Benutzerdefinierte Suche

Ruhezustand - > Benutzerneuanmeldung

  1. 1456M

    1456M Thread StarterMacUser Mitglied

    Mitglied seit:
    19.03.2005
    Beiträge:
    225
    Zustimmungen:
    4
    Hallo,

    mein Notebook (Powerbook G41,5 GHz, MacOSX10.3.9) weist den Fehler auf, daß sich der Benutzer nach einiger Zeit im Ruhezustand einfach selbst abmeldet. (nicht immer... aber immer öfter :eek: )
    Wenn ich es dann aufwache, zeigt es mir die Maske für die Benutzeranmeldung des Neustarts und nicht der "normalen" Identifizierung nach dem Ruhezustand.
    Mir wurde aufgrund dieses Fehlers gestern zum zweiten Mal das Logicboard getauscht. Vorher wurde es ausgetauscht, da sich mein Book ohne Grund in den Ruhezustand gesetzt hat.

    Hat jemand Ideen, ob ich etwas an den Einstellungen verändern kann, damit der Benutzer sich nicht abmeldet?

    Vielen Dank!
    Martin
     
    1456M, 15.12.2006
  2. mad-mayhem

    mad-mayhemMacUser Mitglied

    Mitglied seit:
    03.08.2005
    Beiträge:
    742
    Zustimmungen:
    28
    bist du sicher das du in den Systemeinstellungen bei sicherheit nicht Abmelden nach xx Minuten inaktivität aktiviert hast?
     
    mad-mayhem, 15.12.2006
  3. 1456M

    1456M Thread StarterMacUser Mitglied

    Mitglied seit:
    19.03.2005
    Beiträge:
    225
    Zustimmungen:
    4
    hi,

    danke für deine antwort. Doch es war noch aktiviert. habe es mal ausgestellt. aber eigentlich müßte er das doch dann immer nach der Zeitvorgabe machen, oder nicht?

    Martin
     
    1456M, 15.12.2006
  4. mad-mayhem

    mad-mayhemMacUser Mitglied

    Mitglied seit:
    03.08.2005
    Beiträge:
    742
    Zustimmungen:
    28
    ja wenn es aktiviert ist müsste er nach der angegebenen Zeit dich immer abmelden aber schau mal ob es was gebracht hat
     
    mad-mayhem, 15.12.2006
  5. 1456M

    1456M Thread StarterMacUser Mitglied

    Mitglied seit:
    19.03.2005
    Beiträge:
    225
    Zustimmungen:
    4
    hi,

    habe es jetzt probiert.
    Wenn ich die Benutzerabmeldung deaktiviere funktioniert es.

    Nur bei der aktivierten Benutzerabmeldung funktioniert es nicht einwandfrei.
    Eine Idee, wie ich es lösen könnte?

    Martin
     
    1456M, 19.12.2006
Die Seite wird geladen...
Ähnliche Themen - Ruhezustand Benutzerneuanmeldung
  1. gagio
    Antworten:
    3
    Aufrufe:
    173
  2. wettefrosch
    Antworten:
    2
    Aufrufe:
    141
    wettefrosch
    29.04.2017
  3. marco312
    Antworten:
    2
    Aufrufe:
    141
    Maulwurfn
    29.04.2017
  4. Stefan G
    Antworten:
    18
    Aufrufe:
    1.407
    Stefan G
    21.04.2017
  5. 1456M
    Antworten:
    0
    Aufrufe:
    304