1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Ruckeln beim scrollen von Internetseiten

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von Mephisto, 20.05.2003.

  1. Mephisto

    Mephisto Thread Starter

    Hi Leute,

    eine Frage:

    ist es normal das auf meinem iMac (G4 800 MHZ, 768 MB RAM) die Internetseiten beim scrollen ruckeln ? Also ich kenne das auch von alten IE Zeiten. Könnte es an der doch relativ schwachen Geoforce 2 MX liegen oder warum ruckelt mein Mac beim durchstöbern von Internetseiten ? Also es geht um das Ruckeln das ich habe, wenn ich nach dem Laden einer Internetseite, diese per Rollbalken von oben nach unten schnell durchstöbere. Hab das mit 3 Browsern getestet und bei allen dreien dritt es auf (IE, Safari, Camino).

    P.S.: Seit dem Update auf 10.2.6 kommt mir das System irgendwie langsamer vor, aber kann auch sein das ich mir das einbilde.
     
  2. mj

    mj MacUser Mitglied

    Mitglied seit:
    19.11.2002
    Beiträge:
    6.165
    Zustimmungen:
    767
    Scrollen am Mac ist immer noch eine Schwachstelle, allerdings sollte bei deiner Konfiguration alles mehr oder weniger flüssig laufen. Schließlich habe ich bei den meisten Seiten mit meinem G4/450 keine Probleme, bei anderen ist es unbenutzbar.
     
  3. Daenzer

    Daenzer MacUser Mitglied

    Mitglied seit:
    06.05.2003
    Beiträge:
    479
    Zustimmungen:
    15
    Ich hab das auch ab und an. Bei mir kommt es aber sehr auf die Webseite an: Bei manchen ist gar nichts und bei anderen stottert es ein wenig. Hab übrigens einen 1,25ghz Dual G4
     
  4. Thomac

    Thomac MacUser Mitglied

    Mitglied seit:
    26.02.2003
    Beiträge:
    916
    Zustimmungen:
    4
    @mephisto:

    Habe gleichen Mac, gleiches OS, gleiches "Lahm-Empfinden" seit Update auf 10.2.6 ...

    Was das "Ruckeln" angeht: ist es eher ein "springendes" Ruckeln oder ein "flimmerndes" Ruckeln?

    Wenn du zum Beispiel hier im Forum (nicht zu schnell) scrollst, siehst du dann z.b. die Smileys "flackern", oder hakt der Bildaufbau regelrecht?

    Gruß
    Thomas
     
  5. Christen

    Christen MacUser Mitglied

    Mitglied seit:
    07.01.2003
    Beiträge:
    843
    Zustimmungen:
    0
     

    Du Glücklicher!
    Bin ja (fast) immer mit dem Safari (OS 10.2.3) unterwegs. Muss sagen, ein "ruckeln" ist mir noch nicht aufgefallen. Im Gegenteil, bei zu schnellem scrollen flizt das Ganze nur so vor mich her! So gegen Abend werden die Seiten manchmal immer dunkler und schmaler, bis ich dann döse ...:p
     
  6. dylan

    dylan MacUser Mitglied

    Mitglied seit:
    18.12.2002
    Beiträge:
    6.182
    Zustimmungen:
    1
    lol

    hahahaha - :D kann ich nur bestätigen! :D

    btw: meine Güte, was soll ich denn eigentlich sagen - kann privat leider nur auf 350 Mhz zurück greifen (ja klar, RAM ist mehr drin, aber von nem G vor dem hz kann ich - im Moment - leider nur träumen). Dennoch, die meisten Seiten funktionieren mit Safari ohne Probleme und nur im äußersten Notfall kommt der IE dran. Und ein Ruckeln fällt mir auch nicht groß auf (vielleicht hab ich mich ja auch nur daran gewöhnt).
     
  7. imacfan

    imacfan MacUser Mitglied

    Mitglied seit:
    13.07.2002
    Beiträge:
    125
    Zustimmungen:
    0
    Habe hier nur einen iMac Rev A mit 6MB Grafikkarte und 256 MB-RAM, Mac OS 10.2.6. Mit Safari, Camino und iCab ruckelt da nix, nur mit Netscape 7 ist es echt fürchterlich zu surfen.
     
  8. Mephisto

    Mephisto Thread Starter

    @ Thomac

    Es ist ein springendes Ruckeln und ich sehe die Smileys hier im Forum leicht flackern wenn ich nicht zu schnell scrolle.

    Was schließt du daraus ? *g*

    Hab übrings wieder 10.2.3 installiert. Das Ruckeln ist jetzt etwas besser aber immer noch vorhanden. Irgendwie scheint das 10.2.6 ne Speedbremse zu sein. Irgendwie habe ich das Gefühl, dass 100 MHZ Bustakt, der langsame SD-RAM und die doch recht alte GeoForce 2 MX für das Ruckeln verantwortlich sind.
     
  9. lemonstre

    lemonstre MacUser Mitglied

    Mitglied seit:
    12.03.2003
    Beiträge:
    1.889
    Zustimmungen:
    106
    schon mal mozilla getestet?

    meist liegt das problem an der grafikkarte.
    auf meinem g4 450 am arbeitsplatz wars nach dem wechsel der grafikkarte >radeon 9000 wie weggeblasen...

    gruss
    a
     
  10. mj

    mj MacUser Mitglied

    Mitglied seit:
    19.11.2002
    Beiträge:
    6.165
    Zustimmungen:
    767
    Bei mir (G4/450, 704MB RAM, GeForce2 MX) hat das Update auf 10.2.6 den Rechner keineswegs verlangsamt, es muss also an irgendeiner installierten Drittherstellererweiterung liegen.