Ruckel, ruckel

  1. Blinddarm

    Blinddarm Thread StarterMacUser Mitglied

    Mitglied seit:
    03.01.2006
    Beiträge:
    616
    Zustimmungen:
    60
    Hallo allerseits!

    Ich habe gestern mal Kubuntu unter Parallels installiert. Das läuft recht gut, allerdings habe ich noch ein Problem: Ich kann das Mauszeiger-Ruckeln nicht abstellen. Bei Windows war dieses Problem nach der Installation der Parallels-Tools beseitigt, aber was tut man im Falle von Linux?
     
    Blinddarm, 17.10.2006
  2. charlotte

    charlotteMacUser Mitglied

    Mitglied seit:
    17.11.2002
    Beiträge:
    4.689
    Zustimmungen:
    34
    am besten nicht installieren ;) oder es ohne umwege installieren.
     
    charlotte, 17.10.2006
  3. IceCold

    IceCold

    Vielleicht mal Ubuntu oder Xubuntu installieren. Die Auflösung verringern, und vor allem die Farbtiefe reduzieren.
     
    IceCold, 17.10.2006
  4. Blinddarm

    Blinddarm Thread StarterMacUser Mitglied

    Mitglied seit:
    03.01.2006
    Beiträge:
    616
    Zustimmungen:
    60
    Ubuntu hatte ich auch schon. Das ruckelte aber auch.
     
    Blinddarm, 17.10.2006
  5. walfrieda

    walfriedaMacUser Mitglied

    Mitglied seit:
    29.03.2006
    Beiträge:
    8.959
    Zustimmungen:
    1.133
    Das ist nicht normal. Ich habe hier Kubuntu (6.06.1, die neueste stabile Version halt) auf einem MacBook unter Parallels. Da läuft alles absolut smooth, keinerlei Ruckler von Maus oder Trackpad. Wieviel Speicher hast Du denn Parallels zugeteilt, und wieviel Kubuntu? Ich habe von meinen 2GB an Parallels 760MB zugeteilt (in Parallels->Preferences->Memory), und der Kubuntu-VM dann davon 512MB. Mehr geht derzeit nicht, wenn man Kubuntu installiert (also nicht nur von der LiveCD laufen lässt), weil sonst der Installer beim Installieren der Hardwaretreiber hängen bleibt, oder, wenn er dann doch mal irgendwann drüberläuft, anschließend das ganze Kubuntu instabil läuft.
    Mein Rat: schau Dir die Speicherzuteilungen mal an.
     
    walfrieda, 20.10.2006