RIESEN Problem nach Sofware-Update !

  1. Timo I Spaceman

    Timo I Spaceman Thread Starter MacUser Mitglied

    Mitglied seit:
    15.04.2003
    Beiträge:
    577
    Zustimmungen:
    0
    Au Backe, ich brauch mal schnell eure Hilfe.

    Ich habe eben auf meinem iBook mehrere Software-Updates installiert.

    -Airport Update
    -10.3.4
    -Garageband
    -Sicherheitsupdate

    sowie DIVX 5.1.1

    Nach einem Neustart erscheint jetzt nur noch ein schwarzer Bildschirm mit folgenden Inhalt :

    Darwin/BSD (Computer-Name.local) (console)
    login:


    Kann mir bitte mal jemand von euch helfen und mir sagen, was dass zu bedeuten hat?

    Vielen Dank!
     
  2. jokkel

    jokkel MacUser Mitglied

    Mitglied seit:
    24.09.2003
    Beiträge:
    3.692
    Zustimmungen:
    7
  3. Timo I Spaceman

    Timo I Spaceman Thread Starter MacUser Mitglied

    Mitglied seit:
    15.04.2003
    Beiträge:
    577
    Zustimmungen:
    0
    Hm, beim Versuch von CD zu starten (Neustart + C) hört das iBook auf einmal schlagartig beim grauen Apfel auf zu booten. Außerdem wird der Apfel falsch dargestellt.
     
  4. Hört sich so an, als ob BootX (/System/Library/CoreServices) kaputt wäre.
     
  5. sunni

    sunni MacUser Mitglied

    Mitglied seit:
    06.03.2002
    Beiträge:
    761
    Zustimmungen:
    0
    Wozu brauch 'ma eigentlich DivX?! Egal...

    Wenn die Loginaufforderung kommt, ist es kein SingleUser Boot Mode, sondern da fehlt lediglich die grafische Oberfläche. Das Unix läuft also. Schau doch mal nach ob davor irgendwelche Fehlermeldungen auftauchen. Könnte ein Ansatz sein.
    Das würde ich jetzt erstmal machen und dann weitersehen...
     
  6. Timo I Spaceman

    Timo I Spaceman Thread Starter MacUser Mitglied

    Mitglied seit:
    15.04.2003
    Beiträge:
    577
    Zustimmungen:
    0
    Hm, okay gut, was heisst das jetzt für mich. Ich bin momentan nicht einmal in der Lage, ein neues System aufzuspielen.

    Habe mal ein bsp. Foto von dem kaputten Apfel drangehängt !
     

    Anhänge:

    • cimg0014.jpg
      Dateigröße:
      29,7 KB
      Aufrufe:
      52
  7. Timo I Spaceman

    Timo I Spaceman Thread Starter MacUser Mitglied

    Mitglied seit:
    15.04.2003
    Beiträge:
    577
    Zustimmungen:
    0
    Es kommen keine Fehlermeldungen.
    Es dauert nur verhältnismäßig lange bis die Darwinoberfläche erscheint.

    Leider konnte ich mich auch noch nicht anmelden.
    Es kommt immer die Fehlermeldung Login incorrect , unable to open directory services .
     
  8. Timo I Spaceman

    Timo I Spaceman Thread Starter MacUser Mitglied

    Mitglied seit:
    15.04.2003
    Beiträge:
    577
    Zustimmungen:
    0
    Na kommt, weiss niemand rat? Ich muss dringend an die Daten!
    Hier noch einmal der genaue Wortlaut der Fehlermeldung :


    MCX.LoginPlugin.didStartup: Unable to open directory services -14901
     
Die Seite wird geladen...