regelm. firefox-abschuß & andere probleme

somaeins

Neues Mitglied
Thread Starter
Dabei seit
21.10.2007
Beiträge
38
Punkte Reaktionen
1
hallo

ich erfahre seit gut 10 tagen ziemlich strange probleme mit meinem macbook Pro 2,5GHz Intel (2GB RAM, läuft auf SL 10.6.2).

firefox 3.5.7 (nach update die 3.6 leider auch) schmiert sehr regelmässig ab. :(

wenn es GUT läuft, lädt FF ein paar seiten anstandslos, besonders bei 2, 3 seiten hängt sich der fuchs jedoch nach 2,3 sekunden auf (es kommt das glücksrad, alle anderen programme sind lahm, und beenden geht nur über rechtsclick im dock). manchmal kann ich ne stunde anstandlos surfen, dann ist schluss, manchmal ist es die 2 seite die ich besuche, manchmal dirket die startseite. von daher würde ich einen konflikt mit bestimmten skripten oder so ausschließen.

im WORST CASE (passiert so ca. in 25% des FF-starts) öffnet sich die startseite und nach 4 sekunden kommt der crash-report "das hätte nicht passieren dürfen"....shit.

ich habe bereits alle add-ons deinstalliert: keine veränderung

ich habe jetzt auf 3.0.11 zurückgesattelt: leichte veränderung (vielleicht auch nur eingebildet), manche seiten sind weiterhin absloute no-go-areas

achja: safari und opera scheinen ebenso betroffen zu sein, jedoch in schwacher form: beim laden hängt es manchmal gewaltig, gelegentlich muss safari über dock-rechtsclick beendet werden.


noch dazu kommen ein paar anderer merkwürdigkeiten:
:confused::confused:

skype: sollte bei anmeldung gestartet werden. klappt nicht. ich klicke die app gezielt an: nix tut sich (bzw. hüpft das logo 1,2 mal auf, danach nix). installiere ich skype neu, kann ich es nutzen, nach beenden ist es nicht mehr zu starten.

linotype fontexplorer: programm lief ein jahr wunderbar. will ich es jetzt strarten kommt "schwerer fehler: paketinhalt wurde geändert" (oder sowas, hab es nicht im kopf). wird das programm frisch installiert, läuft es ne weile, dann kommt der fehler wieder.

ich hab schon die disk-utlity analyse laufen lassen: keine fehler
virenprogramm: keine meldung

ich kann mich nicht erinnern, irgendwelche veränderungen vorgenommen zu haben, nur das übliche (klar,ein paar neue daten, fonts, musik, updates), keine programme etc installiert.

bevor ich jetzt das system neu aufsetze muss (als laie scheint mir das zwar die haudrauf-methode, aber vielleicht hilft es ja) frag ich mal noch lieber hier im forum um rat und tat.


also bitte her mit euren meinungen und ideen, so wie es gerade läuft nervt es gewaltig.



tausend dank!!


somaeins
 

gantim

Mitglied
Dabei seit
27.08.2007
Beiträge
769
Punkte Reaktionen
88
Welchen DNS benutzt du? Die Tatsache, dass es diverse Programme betrifft, lässt allgemeine Probleme beim Zugriff auf TCP/IP vermuten, und DNS ist oft der erste Ansatzpunkt.

Google könnte zum Beispiel dann auftreten, wenn bestimmte Anzeigen laufen. Was mich eine andere Frage stellen lässt: Hast du allgemeine Netzwerkprogramme wie Glimmerblocker oder Little Snitch installiert?
 

somaeins

Neues Mitglied
Thread Starter
Dabei seit
21.10.2007
Beiträge
38
Punkte Reaktionen
1
hallo

hab deinen dns-hinweis schon in nem anderen thread gefunden und jetzt den freeDNS eingerichtet - leider ohne signifikante veränderung.

und ja:little snitch läuft im hintergrund, aber dort gab es weder update noch veränderungen in den letzten wochen.


noskript, AdBlockPus sowie Tor, FoxyProxy, und alle anderen add-ons hab ich schon deaktivert (dachte, da beißt sich was vielleicht)...



was ich so an änderungen getan hab war:
ich hab 1password installiert und vor kurzer zeit geupdatet, damit es mit SL6.2 läuft.
außerdem nen sack neuer fonts installiert und aktiviert.
 
Oben Unten