realplayer und kein Ton?

Diskutiere das Thema realplayer und kein Ton?. Hallo zusammen, da hat man nun schon tausend Möglichkeiten, sich Hörproben aus dem Internet...

anne_tt

Mitglied
Thread Starter
Mitglied seit
23.01.2002
Beiträge
85
Hallo zusammen,

da hat man nun schon tausend Möglichkeiten, sich Hörproben aus dem Internet zu laden (amazon.de usw.) für die man den realplayer benötigt und der Mac sagt keinen Piep. Die realplayer basic Version habe ich installiert und sie lässt sich auch starten. Wenn ich dann aber die heruntergeladenen files ins Progrämmchen schiebe, passiert gar nichts außer der dauerhaften Meldung >connecting<. Was versucht dieses Programm denn da zu verbinden, schließlich befindet sich die Datei doch schon auf meiner Festplatte. Bin ich zu blöd, das zu verstehen? Muss ich diese Dateien erst in Quicktime konvertieren? Und wenn ja, womit?

Sicher hat jemand mehr Ahnung davon.:confused:
anne
 

raynor

Mitglied
Mitglied seit
14.02.2002
Beiträge
398
hi anne,

bei manchen "sound-downloads" wird nicht die sounddtei übertragen,
sondern eine datei, die jediglich einen link enthält und sich entsprechend
verhält (connecting).
möglich, dass das bei dir der fall ist.
aktiviere doch mal die datei (ein klick auf datei-icon) und drücke dann
apfel + i
wenn es das ist was ich glaube, werden nur ca. 4kb als dateigrösse
angezeigt, kann also keinen längeren sound enthalten.
oder versuche die datei mit simple text zu öffnen, wenn das klappt,
ist eh alles klar.

HTH

grüsse
vom
raynor
 

anne_tt

Mitglied
Thread Starter
Mitglied seit
23.01.2002
Beiträge
85
Du hattest recht, die Datei hat tatsächlich nur eine Größe von 4 Kb.
Wie kann ich den Rechner dazu bringen, die Datei direkt abzuspielen, also den player zu starten, ohne Download?

Gruß anne:(
 

raynor

Mitglied
Mitglied seit
14.02.2002
Beiträge
398
hi anne,

das ist eine text-datei, die kannst du nicht abspielen.
weg schmeissen und mit einer richtigen sound-datei probieren.
ich vermute, damit hat sich auch der rest erledigt, denn du hast
ja eigentlich nichts falsch gemacht.

roll on

grüsse
vom
raynor
 

raynor

Mitglied
Mitglied seit
14.02.2002
Beiträge
398
mir ist da noch was eingefallen.
kann sein, dass die text-datei einen link zu einer mp3-datenbank enthält.
versuche mal folgendes:
1. gehe online
2. starte realplayer
3. öffne die datei
jetzt kann er connecten und die eigentliche sound-datei kann gesendet
werden. wenn ja, dann kannst du diese ganz normal speichern und hast
sie dann wirklich auf deiner festplatte.

grüsse
vom
raynor
 

anne_tt

Mitglied
Thread Starter
Mitglied seit
23.01.2002
Beiträge
85
das habe ich schon probiert, denn dank dsl sind wir immer online. gerade der connect scheint nicht zustande zu kommen. nach einiger zeit des connecting-versuchs bringt der player die meldung, dass er nicht connecten könnte. er bietet dann an, andere möglichkeiten zu probieren. ohne erfolg. da ist irgendwie der wurm drin. soviel kann man doch beim installieren des players nicht verkehrt machen, oder müssen manuell noch einstellungen vorgenommen werden?
 

raynor

Mitglied
Mitglied seit
14.02.2002
Beiträge
398
hast du in den voreinstellungen angegeben, dass realplayer
standardmässig für diesen datentyp eingesetzt werden soll?

grüsse
vom
raynor
 

anne_tt

Mitglied
Thread Starter
Mitglied seit
23.01.2002
Beiträge
85
hallo,

ich geb es auf. jetzt habe ich realplayer neu installiert und die voreinstellungen überprüfen wollen, aber irgendwie sind das für mich alles "böhmische dörfer" (standardinstallation sollte doch aber auch so funktionieren).
danke trotzdem für deine mühe.

anne
 

raynor

Mitglied
Mitglied seit
14.02.2002
Beiträge
398
hi anne,

http://www.real.com/de

ist für rp plus, macht aber nichts - hier solltest du fündig werden.

grüsse
vom
raynor
 
Oben