realplayer keinen sound

Diskutiere das Thema realplayer keinen sound im Forum Online-Software.

  1. tom beltor

    tom beltor Thread Starter Mitglied

    Beiträge:
    21
    Zustimmungen:
    1
    Mitglied seit:
    27.01.2007
    hi,


    ich habe seit einigen wochen ein grosses problem.
    mein realplayer spielt keinen sound mehr ab.
    er öffnet sich noch ganz normal, und spielt auch offensichtlich etwas ab, aber hören tuhe ich null.

    das ganze passierte glaube ich als ich einen stream hörte und den vlc mediaplayer aufmachte.
    ab da war der sound im realplayer weg und kam auch nie wieder.
    deinstallionen halfen alles nichts.

    nichts geht mehr.....
    garage band habe ich auch gar nciht drauf.
    kann mir einer weiter helfen wie er wieder sound abspielt???
     
  2. BGY

    BGY Mitglied

    Beiträge:
    1.700
    Zustimmungen:
    47
    Mitglied seit:
    07.11.2006
    Hmm, Realplayer hat bei mir noch nie wirklich funktioniert auf dem Mac... Ich hab ihn mal geladen, weil ich ihn brauchte wegen einer Real-Media-Datei, aber gespielt hat er nix bzw. gehört hab ich nix...
     
  3. tom beltor

    tom beltor Thread Starter Mitglied

    Beiträge:
    21
    Zustimmungen:
    1
    Mitglied seit:
    27.01.2007
    mir ist das leider aber sehr wichtig.
    um in manchen shops musik vorzuhören benötigt mann einen realplayer.
    ohne den komme ich nciht weiter.
    alternativen kenne ich bisher keine.
     
  4. Cadel

    Cadel MacUser Mitglied

    Beiträge:
    9.467
    Zustimmungen:
    438
    Mitglied seit:
    23.10.2006
    mplayer kann real-formate laut speks.

    die seuche namens real-player lass ich nicht auf meinen rechner.
     
  5. tom beltor

    tom beltor Thread Starter Mitglied

    Beiträge:
    21
    Zustimmungen:
    1
    Mitglied seit:
    27.01.2007
    das kann er leider nicht.
    auch schon probiert.
     
  6. miaggi

    miaggi Mitglied

    Beiträge:
    382
    Zustimmungen:
    19
    Mitglied seit:
    08.11.2006
    manchmal muß ichs vorm stream noch wiederholen, klappt aber immer

    edit: sorry gerade gelesen das du garageband ja nicht drauf hast - sorry

    vielleicht hilft noch folgendes:
     
  7. tom beltor

    tom beltor Thread Starter Mitglied

    Beiträge:
    21
    Zustimmungen:
    1
    Mitglied seit:
    27.01.2007
    wo finde ich diese option im realplayer?
     
  8. miaggi

    miaggi Mitglied

    Beiträge:
    382
    Zustimmungen:
    19
    Mitglied seit:
    08.11.2006
    im osx nicht realplayer:

    Finder - Programme - Dienstprogramme - Audio-Midi-Konfiguration
     
  9. tom beltor

    tom beltor Thread Starter Mitglied

    Beiträge:
    21
    Zustimmungen:
    1
    Mitglied seit:
    27.01.2007
    juhuu, das wars.....
    danke .
    mann jetzt habe ich aber wochen an musik vorhören nachzuholen. :D
     
  10. miaggi

    miaggi Mitglied

    Beiträge:
    382
    Zustimmungen:
    19
    Mitglied seit:
    08.11.2006
    :) bitte gerne :)
     
  11. jovauri

    jovauri Mitglied

    Beiträge:
    74
    Zustimmungen:
    1
    Mitglied seit:
    22.10.2005
    Ich bedanke mich auch!!! Hatte das gleiche Problem gehabt...
     
  12. geber

    geber unregistriert

    Beiträge:
    322
    Zustimmungen:
    0
    Mitglied seit:
    03.06.2003
    Vielen vielen Dank für diesen Tipp.

    Bei mir stand der Output auf 96000 :confused: Warum und weshalb, weiß ich nicht:o
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...