Rapidweaver and .Mac: Probleme mit images

Dieses Thema im Forum "Web-Editoren" wurde erstellt von nio, 11.09.2006.

  1. nio

    nio Thread Starter MacUser Mitglied

    MacUser seit:
    26.01.2004
    Beiträge:
    1.569
    Zustimmungen:
    36
    Hi Experten,

    Meine in Rapidweaver gestaltete Page soll in .Mac veroeffentlicht werden, allerdings habe ich per HTML noch zusaetzliche Bilder und Hintergrundbilder eingefuegt, die allesamt in einem Verzeichnis "/Files" liegen, in das ich sie nach dem Exportieren der Site (auf dem lokalen Rechner) manuell hineinschiebe.

    Soweit, so gut, funktioniert lokal auch alles prima. Nur: die Veroeffentlichen Funktion von Rapidweaver laedt diese Bilder nun nicht nach .Mac hoch.

    Wo muss ich die Bilder denn hinlegen, damit sie ebenfalls hochgeladen werden, und (zweite Frage) wird dieses Problem auch dann auftreten, wenn ich die Site per FTP Upload veroeffentlichen will?

    Danke und viele Gruesse,

    nio
     
  2. trinix

    trinix MacUser Mitglied

    MacUser seit:
    27.10.2005
    Beiträge:
    1.538
    Zustimmungen:
    9
    Unter "Files" packt RW seine Dateien, da kann es zu Problemen kommen. Entweder du erstellst einen Ordner innerhalb des Themes (dort wo auch die style.css liegt) und verlinkst dann relativ oder eben einen Ordner auf deinem .mac-Account.
     
  3. nio

    nio Thread Starter MacUser Mitglied

    MacUser seit:
    26.01.2004
    Beiträge:
    1.569
    Zustimmungen:
    36
    Ich habs gewusst - ich HABS GEWUSST!!!

    Na, dann werde ich mich mal ans froehliche Umverlinken machen :o

    Vielen, vielen Dank.

    Gruesse,

    nio

    PS: Wieso kennst du dich eigentlich so gut mit RW aus? Passion oder Beruf?
    Jedenfalls noch einmal danke. :)
     
Die Seite wird geladen...

Diese Seite empfehlen