RapidWeaver 5.3.2

tobiurlaub

Registriert
Thread Starter
Mitglied seit
17.12.2020
Beiträge
2
Hallo habe folgendes Problem (hoffe das ist hier das richtige Forum;bin neu hier)
Ich habe mir 2014 das Program RapidWeaver 5.3.2 gekauft und auf meinem Mac geladen.
Nun hatte ich es lange nicht mehr geöffnet/jetzt kommt die Meldung "RapidWeaver muss aktualisiert werden" Der Entwickler muss diese App aktualisieren etc etc...
Keine Ahnung wie das funktionieren soll oder muss ich mir eine neuere Version kaufen? :-O
kann das Programm jetzt nicht nutzen...wenn jmd einen Tip hat wäre ich super happy.
lg tobi
Habe ein MacBook Pro (ende2012)
und MacOs Catalina 10.15.7
 

walfreiheit

Aktives Mitglied
Mitglied seit
06.06.2004
Beiträge
30.852
Es wird wohl noch eine alte 32-bit-App sein, die unter Catalina nicht mehr läuft. Du müsstest also eine aktuelle Version von Rapidweaver kaufen, ja.

Oder du steigst halt auf etwas anderes um.
 

walfreiheit

Aktives Mitglied
Mitglied seit
06.06.2004
Beiträge
30.852
Merke: Wenn man das Betriebsystem aktualisiert, muss man immer auch an seine Drittanbietersoft- und Hardware denken.
 
Oben