Rapid Weaver: Seltsames Problem mit dem Style / Theme

  1. Altair

    Altair Thread StarterMacUser Mitglied

    Mitglied seit:
    22.07.2003
    Beiträge:
    2.409
    Zustimmungen:
    17
    Ich habe bei der aktuellen Version von RW folgendes Problem: Alle Seiten (4 x Blog-Format, 2 x HTML-Format) sind fertig und werden im Preview korrekt angezeigt. Das Theme (ist das gleiche wie bei Admartinator) habe ich angepaßt, wird im Preview auch korrekt angezeigt. Aber wenn ich die ganze Homepage dann hochlade, sind 5 Seiten reines HTML ohne Theme und nur bei 1 Seite wird das Theme korrekt angezeigt? Und dabei ist die 1 Seite, wo das Theme korrekt angezeigt wird, noch nicht mal die Startseite.
     
    Altair, 10.08.2005
  2. bishop1k1

    bishop1k1MacUser Mitglied

    Mitglied seit:
    28.01.2005
    Beiträge:
    120
    Zustimmungen:
    0
    Hallo!

    Vielleicht hilft es wenn du das Verzeichnis auf dem Webserver per Hand erstmal leer machst, sprich lösche alles im Verzeichnis auf dem Webserver und lade dann alles noch einmal neu hoch.

    Ich hatte etwas vergleichbares, es lag bei mir daran das RW wohl vergessen hat ,die passende CSS-Datei hochzuladen. Dadruch hatte ich ein paar Seiten ohne Formatierung vorliegen, sah komisch aus.

    Hoffe es hilft!

    Gruss
    Sebastian
     
    bishop1k1, 11.08.2005
  3. admartinator

    admartinatorMacUser Mitglied

    Mitglied seit:
    09.09.2003
    Beiträge:
    15.283
    Zustimmungen:
    290
    Dürfen wir mal die URL erfahren? ;)
     
    admartinator, 11.08.2005
  4. Altair

    Altair Thread StarterMacUser Mitglied

    Mitglied seit:
    22.07.2003
    Beiträge:
    2.409
    Zustimmungen:
    17
    Habe es noch nicht hingekriegt. Beim Starten von RW kommt übrigens immer diese Meldung:

    Aber daran kann es doch eigentlich nicht liegen, oder? Bei admartinator klappt das mit dem "Flancrest"-Theme ja auch.
     
    Altair, 13.08.2005
Die Seite wird geladen...
Ähnliche Themen - Rapid Weaver Seltsames
  1. SteveHH
    Antworten:
    9
    Aufrufe:
    361
    nikonjockel
    13.02.2017
  2. henryold
    Antworten:
    13
    Aufrufe:
    2.011
    henryold
    01.08.2013
  3. Theo2459
    Antworten:
    4
    Aufrufe:
    1.442
    Theo2459
    27.03.2013
  4. mantstsaub
    Antworten:
    2
    Aufrufe:
    951
  5. AuPair
    Antworten:
    0
    Aufrufe:
    1.305