Radeon 9000 pro 64 MB mit ADC geht nicht

Dieses Thema im Forum "Peripherie" wurde erstellt von tomtomtom_322, 05.11.2005.

  1. tomtomtom_322

    tomtomtom_322 Thread Starter MacUser Mitglied

    Beiträge:
    135
    Zustimmungen:
    0
    Mitglied seit:
    03.01.2004
    Hallo Leute,

    ich hab ein Problem, ich hab in meinen G4/400AGP eine Radeon 9000 Pro AGP RV250 mit 64 MB Speicher und wenn ich das 15" TFT Display mit ADC-Anschluss anstecke bekomm ich kein Bild. Auf meinem G5 läuft es problemlos. Jetzt hätt ich noch eine Radeon 9000 Pro AGP mit 128 MB ... würd das Display auf der laufen? Und kann ich bei beiden Karten einfach noch ein 2. VGA-Display dran hängen?

    danke für eure Hilfe, Thomas
     
  2. tomtomtom_322

    tomtomtom_322 Thread Starter MacUser Mitglied

    Beiträge:
    135
    Zustimmungen:
    0
    Mitglied seit:
    03.01.2004
    ach ja, vielleicht hilft das noch: auf dem G5 läuft derzeit ein 17" ADC und drin is eine GeForce FX5200
     
  3. tasha

    tasha MacUser Mitglied

    Beiträge:
    3.676
    Zustimmungen:
    38
    Mitglied seit:
    06.08.2002
    Hi,

    das Problem ist, dass dem G4 Sawtooth der Stecker auf dem Mainboard fehlt, über den am ADC-Anschluss angeschlossene Monitore mit Spannung versorgt werden. Das siehst du, wenn Du den Rechner aufmachst, da hängt am Ende der Karte ein Anschluss "in der Luft", hinter dem AGP-Steckplatz. Du kannst den ADC-Anschluss bei Deinem Rechner also nicht nutzen.

    Du bräuchtest einen DVI-ADC Adapter mit separater Spannungsversorgung.

    Grüße,

    tasha
     
Die Seite wird geladen...

Diese Seite empfehlen