Quicktimefilm läuft unter Windows aber nicht OS X ???

  1. DerHeld

    DerHeld Thread Starter MacUser Mitglied

    Mitglied seit:
    02.03.2004
    Beiträge:
    58
    Zustimmungen:
    0
    Hi,

    ich habe mit meinem Handy (P900) einen Film aufgenommen, aber wenn ich den unter OS X abspielen will, kommt nur Grafikmüll bei raus.
    Unter Windows spielt Quicktime den Film problemlos ab - woran kann das liegen - was kann ich tun?
     
    DerHeld, 23.11.2004
    #1
  2. shortcut

    shortcut MacUser Mitglied

    Mitglied seit:
    26.04.2004
    Beiträge:
    2.915
    Zustimmungen:
    77
    ich bin mir nicht sicher, ob du mit deinem handy tatsächlich einen .mov aufgenommen hast. denke mal eher an ein .mpg4 file... und da ist qt etwas schwach auf der brust. konvertier es doch einfach unter windows in ein für mac lesbares format...
     
    shortcut, 23.11.2004
    #2
  3. DerHeld

    DerHeld Thread Starter MacUser Mitglied

    Mitglied seit:
    02.03.2004
    Beiträge:
    58
    Zustimmungen:
    0
    wie ist das möglich?

    kann Quicktime unter Windows mehr codecs ?

    Es ist die gleiche QTPro Version ... und der Mac macht nur müll - das ist doch nicht gut so...
     
    DerHeld, 23.11.2004
    #3
  4. jokkel

    jokkel MacUser Mitglied

    Mitglied seit:
    24.09.2003
    Beiträge:
    3.692
    Zustimmungen:
    7
    Wähl mal in Quicktime am Mac Fenster -> Filminformationen , dann bekommst du den Codec angezeigt, der bei dem Film verwendet wurde.
     
    jokkel, 23.11.2004
    #4
  5. DerHeld

    DerHeld Thread Starter MacUser Mitglied

    Mitglied seit:
    02.03.2004
    Beiträge:
    58
    Zustimmungen:
    0
    Mpeg-4 video

    er sagt nur mpeg4
     
    DerHeld, 23.11.2004
    #5
Die Seite wird geladen...