Quicktime zerrissen.

  1. Coati

    Coati Thread StarterMacUser Mitglied

    Mitglied seit:
    23.10.2003
    Beiträge:
    2.206
    Zustimmungen:
    53
    Hallo (-:

    Nachdem ich einen .avi - Plugin für Quicktime installiert habe,
    sehe ich beim browsen öfter das zerissene Quicktime-Zeichen:

    [​IMG]

    Aber auch nicht immer.. zB Trailer kann ich ansehen bei AppleMovietrailer
    und so weiter. Könnte es sein, dass das installieren des .avi Plugins
    was durcheinander gebracht hat? Also .avi Filme klappen...

    Freue mich auf Antworten :)

    Oliver
     
    Coati, 16.05.2005
  2. babaloo

    babalooMacUser Mitglied

    Mitglied seit:
    09.03.2003
    Beiträge:
    1.554
    Zustimmungen:
    75
    Ich hab grad mal die Seite deines Screenshots aufgerufen: die "QuickTime" Filmchen dort sind eigentlich Flashfiles.
    Hast du nen aktuellen Flashplayer installiert?
     
    babaloo, 16.05.2005
  3. Coati

    Coati Thread StarterMacUser Mitglied

    Mitglied seit:
    23.10.2003
    Beiträge:
    2.206
    Zustimmungen:
    53
    Tia, keine Ahnung! Wo kann ich das sehen? Meinst du ein Flash-Plugin für Quicktime
    oder ein separates Programm das Flash-Animationen spielt?
     
    Coati, 16.05.2005
  4. babaloo

    babalooMacUser Mitglied

    Mitglied seit:
    09.03.2003
    Beiträge:
    1.554
    Zustimmungen:
    75
    babaloo, 16.05.2005
  5. Coati

    Coati Thread StarterMacUser Mitglied

    Mitglied seit:
    23.10.2003
    Beiträge:
    2.206
    Zustimmungen:
    53
    Danke! Download und installation hat wohl geklappt! Jetzt weiss ich nur
    nicht, wohin der Player geschrieben wurde und wohin ich ihn schieben soll.
    (-:
     
    Coati, 16.05.2005
  6. Coati

    Coati Thread StarterMacUser Mitglied

    Mitglied seit:
    23.10.2003
    Beiträge:
    2.206
    Zustimmungen:
    53
    Okay, das Plugin scheint vorhanden zu sein; bei dem InternetExplorer
    funktionieren diese Flash-Animationen. Aber nicht bei Safari!
    Woran könnte das liegen? (-:
     
    Coati, 16.05.2005
  7. babaloo

    babalooMacUser Mitglied

    Mitglied seit:
    09.03.2003
    Beiträge:
    1.554
    Zustimmungen:
    75
    Hast du in den Safarieinstellungen die Option "Plug.Ins aktivieren" angeklickt?
    Findet sich unter Sicherheit.

    Oder sind die MIME Types verstellt?
     
    babaloo, 16.05.2005
  8. Coati

    Coati Thread StarterMacUser Mitglied

    Mitglied seit:
    23.10.2003
    Beiträge:
    2.206
    Zustimmungen:
    53
    Ja, Plugins sind scharf geschaltet. MIME Einstellungen finde ich nur bei Quicktime;
    da habe ich alles angeklickt, was man anklicken kann :D
    -----
    Oder gibts MIME-Einstellungen auch bei Safari?

    (-:
     
    Coati, 16.05.2005
Die Seite wird geladen...
Ähnliche Themen - Quicktime zerrissen
  1. robert170
    Antworten:
    5
    Aufrufe:
    268
    robert170
    20.04.2017
  2. MacMiniMuc
    Antworten:
    6
    Aufrufe:
    216
    MacMiniMuc
    10.04.2017
  3. achimgr

    Sierra Sierra und QuickTime-plugin

    achimgr, 19.03.2017, im Forum: Mac OS
    Antworten:
    0
    Aufrufe:
    169
    achimgr
    19.03.2017
  4. manolo1977
    Antworten:
    0
    Aufrufe:
    154
    manolo1977
    26.07.2016
  5. neptun
    Antworten:
    4
    Aufrufe:
    416