quicktime wird nicht mehr gestreamed

  1. Schlingsi

    Schlingsi Thread Starter

    hey leute...

    seit neustem werden die streams nicht mehr geöffnet. sprich, die ganzen keynotes von der apple site wie "apple expo" oder "osx tiger preview" starten nicht mehr. quicktime öffnet sich und dann passiert nix mehr...endlos loading quasi.
    die movie trailers kann ich aber öffnen.

    am pc gehts blöder weise einwandfrei.


    hat hier noch jemand das problem oder weiß gar abhilfe?!


    gruß, schlingsi
     
    Schlingsi, 08.09.2004
    #1
  2. Anthrazit

    Anthrazit MacUser Mitglied

    Mitglied seit:
    30.11.2003
    Beiträge:
    1.336
    Zustimmungen:
    19
    Läuft der Stream denn für ca. eine Sekunde an, und bleibt dann hängen ?
    In dem Fall könntest du mal in...

    System Preferences => QuickTime => Unter "Verbindung" => Transport-Einstellungen

    ...auf HTTP Protokoll : Port 80 umstellen, und es dann nochmal versuchen :)
     
    Anthrazit, 08.09.2004
    #2
  3. Schlingsi

    Schlingsi Thread Starter

    HEY RIIIIEEEESIG!

    Man man man danke ey!!! jetzt gehts banana
     
    Schlingsi, 08.09.2004
    #3
Die Seite wird geladen...
Ähnliche Themen - quicktime gestreamed
  1. robert170
    Antworten:
    5
    Aufrufe:
    262
    robert170
    20.04.2017
  2. MacMiniMuc
    Antworten:
    6
    Aufrufe:
    215
    MacMiniMuc
    10.04.2017
  3. achimgr

    Sierra Sierra und QuickTime-plugin

    achimgr, 19.03.2017, im Forum: Mac OS
    Antworten:
    0
    Aufrufe:
    168
    achimgr
    19.03.2017
  4. manolo1977
    Antworten:
    0
    Aufrufe:
    152
    manolo1977
    26.07.2016