Benutzerdefinierte Suche

Quicktime Pro KEINEN Ton nach Export???

  1. austromac

    austromac Thread Starter MacUser Mitglied

    Mitglied seit:
    17.02.2005
    Beiträge:
    38
    Zustimmungen:
    0
    Tag zusammen!

    Hab mich jetzt endlich durchgerungen und mir eine Quicktime Pro Lizenz zugelegt.
    So sieht das ganze ja toll aus, nur habe ich nach dem Exportieren eines Videos in ein anderes Format NIE eine Tonspur. Dabei ist es egal ob es sich beim Originalvideo um .avi, .mpeg, .mov oder sonst was handelt. Habe schon alle diversen Formate sowohl bei den Originalen als auch beim Konvertieren versucht... Bild und Format tadellos, nur der Ton is weg...

    Weiß jemand was da los ist?? Ach ja, es is Quicktime 7.0.2.


    Danke im Voraus,
    austromac
     
    austromac, 09.10.2005
    #1
  2. CosmicAlien

    CosmicAlien MacUser Mitglied

    Mitglied seit:
    22.05.2005
    Beiträge:
    244
    Zustimmungen:
    9
    Du mußt die Tonspur beim exportieren einschalten. Nicht alle Formate funktionieren untereinander, man kann nicht ein x-beliebiges Tonformat zu einem x-belibigem Videocodec packen.


    Exportiere doch mal in das DV Format probehalber einen kurzen Clip. Der hat in jedem Fall Ton
     
    CosmicAlien, 09.10.2005
    #2
  3. quack

    quack MacUser Mitglied

    Mitglied seit:
    29.12.2004
    Beiträge:
    6.334
    Zustimmungen:
    141
    Bei MPEG wirst du auch mit QZ-Pro keinen Erfolg haben, weil QT den Ton aus der gemuxten Datei nicht exportieren kann. Du musst sie zuerst mit einem zusätzlichen Programm demuxen und den Ton einzeln behandeln.
     
    quack, 09.10.2005
    #3
  4. austromac

    austromac Thread Starter MacUser Mitglied

    Mitglied seit:
    17.02.2005
    Beiträge:
    38
    Zustimmungen:
    0
    Ok, Danke erstmal. Das habe ich mir wohl einfacher vorgestellt.

    Eine Frage hätte ich noch:

    Was genau meinst du damit? In den Exporteinstellungen ist Audio doch sowieso von Haus aus aktiviert. Oder wie "aktiviere" ich sonst eine Tonspur?
     
    austromac, 09.10.2005
    #4
Die Seite wird geladen...
Ähnliche Themen - Quicktime Pro KEINEN
  1. Postulatio
    Antworten:
    9
    Aufrufe:
    1.916
    Mac Luks 91
    28.06.2015
  2. bansonmam
    Antworten:
    4
    Aufrufe:
    891
    Silur
    26.06.2011
  3. LEICA
    Antworten:
    13
    Aufrufe:
    2.084
    LosDosos
    28.04.2014
  4. derLeo
    Antworten:
    24
    Aufrufe:
    1.794
    orgonaut
    03.12.2010
  5. trophy
    Antworten:
    4
    Aufrufe:
    1.302
    trophy
    04.08.2010