Quicktime ohne Ton

  1. holgerschlag

    holgerschlag Thread StarterMacUser Mitglied

    Mitglied seit:
    26.08.2006
    Beiträge:
    25
    Zustimmungen:
    0
    Hier mal wieder ein Problem mit meinem neuen Mac:
    Quicktime spielt bei .mpg und .mwv-Dateinen keinen Ton! Ich habe schon dieses flip4irgendwas-Programm runtergladen und Quicktime komplett neu installiert. Nix geht. So, jetzt sag mir mal einer, was da wieder nicht läuft!

    kurz-davor-zu-MS-zurück-zu-gehen:mad:
     
    holgerschlag, 30.12.2006
  2. orgonaut

    orgonautMacUser Mitglied

    Mitglied seit:
    09.08.2004
    Beiträge:
    10.237
    Zustimmungen:
    769
    Na dann geh doch! :p

    Ohne genaue Angaben über Dein System bzw. Problem wird Dir sowieso kaum keiner die richtigen Tipps geben können.

    Was genau für MPG-Dateien sollen das denn sein?
    .MWV ebenfalls?

    Schon mal Perian oder die neuen DiVX-Codecs für Intel installiert?

    Wie schaut's aus mit VLC, läuft's da?
     
    orgonaut, 30.12.2006
  3. quack

    quackMacUser Mitglied

    Mitglied seit:
    29.12.2004
    Beiträge:
    6.334
    Zustimmungen:
    141
    Vielleicht hilft es, Garageband kruz zu starten und wieder zu beenden. Wenn du Glück hast hörst du dann auch in QuickTime wieder etwas.

    (Frag bloss nicht wieso, es gab da mal einen Fehler im System mit dem Ton der genau dadurch behoben werden konnte)
     
    quack, 30.12.2006
  4. HäckMäc_2

    HäckMäc_2MacUser Mitglied

    Mitglied seit:
    26.04.2005
    Beiträge:
    4.208
    Zustimmungen:
    288
    HäckMäc_2, 30.12.2006
  5. trixter

    trixterMacUser Mitglied

    Mitglied seit:
    18.08.2004
    Beiträge:
    7.862
    Zustimmungen:
    197
    trixter, 30.12.2006
  6. HäckMäc_2

    HäckMäc_2MacUser Mitglied

    Mitglied seit:
    26.04.2005
    Beiträge:
    4.208
    Zustimmungen:
    288
    Trixter, woher weißt Du, daß die Umstellung auf 44100 Hz bei holgerschlag nicht funktioniert?

    Ist das tatsächlich so eingestellt?
    [​IMG]
     

    Anhänge:

    • Audio-MIDI.jpg
      Dateigröße:
      31,8 KB
      Aufrufe:
      73
    HäckMäc_2, 30.12.2006
  7. wlattke

    wlattkeMacUser Mitglied

    Mitglied seit:
    22.04.2004
    Beiträge:
    4
    Zustimmungen:
    0
    ...nich' zu fassen, funktioniert!

    Grüezi und Danke an die Tippgeber
     
    wlattke, 09.01.2007
Die Seite wird geladen...
Ähnliche Themen - Quicktime Ton
  1. rockyV
    Antworten:
    7
    Aufrufe:
    273
  2. Anne2014
    Antworten:
    4
    Aufrufe:
    294
    Anne2014
    29.11.2015
  3. qayyse
    Antworten:
    13
    Aufrufe:
    980
  4. dubiard
    Antworten:
    21
    Aufrufe:
    3.219
    krefdubi
    21.11.2009
  5. ohhlalu
    Antworten:
    8
    Aufrufe:
    727
    ohhlalu
    18.08.2009