QuickTime - mpegs ohne Ton

  1. xell2202

    xell2202 Thread StarterMacUser Mitglied

    Mitglied seit:
    30.12.2005
    Beiträge:
    958
    Zustimmungen:
    14
    Hatte gerade ein Erlebnis der Kategorie WTF:
    QuickTime und alle darauf basierenden Programme (Nice Player, QTAmateur...) haben sich plötzlich geweigert, mpegs (MPEG-1-Videos) korrekt abzuspielen - der Ton hat komplett gefehlt, das Video hat geruckelt und später auch komplett gestoppt. Die Prozessorauslastung war die ganze Zeit über auf fast 90% durch Quicktime. Neustart, QuickTime neuinstallieren, .plists löschen - nichts hat geholfen.
    Dann habe ich diesen Beitrag gelesen:
    http://forums.macosxhints.com/showthread.php?t=44498

    So blöd es klingt - anscheinend hat GarageBand magische Heilkräfte, was QuickTime-Plugins angeht, meine mpegs spielen wieder ohne Probleme nachdem ich GB kurz gestartet und wieder beendet habe ;-)

    Irgendjemand eine Ahnung, was da passiert sein kann? Was würde ich ohne GarageBand jetzt machen? OK, ich bin schon zufrieden dass es wieder geht wie es soll ;-)

    lg xell
     
    xell2202, 03.01.2006
Die Seite wird geladen...
Ähnliche Themen - QuickTime mpegs Ton
  1. Fröschl

    Ton bei Maileingang

    Fröschl, 19.06.2017, im Forum: Mac OS
    Antworten:
    5
    Aufrufe:
    240
    Fröschl
    20.06.2017
  2. robert170
    Antworten:
    5
    Aufrufe:
    263
    robert170
    20.04.2017
  3. MacMiniMuc
    Antworten:
    6
    Aufrufe:
    215
    MacMiniMuc
    10.04.2017
  4. achimgr

    Sierra Sierra und QuickTime-plugin

    achimgr, 19.03.2017, im Forum: Mac OS
    Antworten:
    0
    Aufrufe:
    168
    achimgr
    19.03.2017
  5. manolo1977
    Antworten:
    0
    Aufrufe:
    153
    manolo1977
    26.07.2016