Quicktime 7.01 macht Ärger

Dieses Thema im Forum "Mac OS Software" wurde erstellt von jokkel, 01.06.2005.

  1. jokkel

    jokkel Thread Starter MacUser Mitglied

    Mitglied seit:
    24.09.2003
    Beiträge:
    3.694
    Zustimmungen:
    7
    Heute habe ich Quicktime 7.01 unter 10.4.1 installiert. Seit dem spinnt iTunes 4.8. iTunes stürzt ab sobald mein iPod 4G 20 GB angeschlossen ist.

    Ich habe iTunes schon gelöscht, neu installiert und alle Plug-Ins deaktiviert. Nützt alles nichts.

    Wenn der iPod nicht angeschlossen ist, dann funktioniert alles.
     
  2. dave chow

    dave chow MacUser Mitglied

    Mitglied seit:
    12.01.2005
    Beiträge:
    206
    Zustimmungen:
    0
    bei mir läuft alles einen normalen gang. liegt´s am ipod mini? :)
     
  3. compifrank

    compifrank MacUser Mitglied

    Mitglied seit:
    09.01.2003
    Beiträge:
    2.118
    Zustimmungen:
    45
    Auch hier alles OK. Kann bisher nicht's nachteiliges feststellen.
    Im Gegenteil: Mein Ton bleibt bisher. Mit 7.0 verschwand der teilweise in einigen Programmen. (Siehe anderer Thread)
    Toi Toi Toi
     
  4. jokkel

    jokkel Thread Starter MacUser Mitglied

    Mitglied seit:
    24.09.2003
    Beiträge:
    3.694
    Zustimmungen:
    7
    Der iPod war schuld. Irgendwie ist wohl die Liederdatenbank kaputt gegangen. Der iPod zeigte 0 Lieder an. Der Platz war aber trotzdem belegt. Also habe ich ein iPod Software Restore gemacht und es geht alles wieder. Zum Glück habe ich alle Lieder auch auf Festplatte.
     
  5. lundehundt

    lundehundt MacUser Mitglied

    Mitglied seit:
    22.02.2003
    Beiträge:
    17.780
    Zustimmungen:
    881
    na wo denn sonst :)
     
  6. buzzy79

    buzzy79 MacUser Mitglied

    Mitglied seit:
    09.04.2004
    Beiträge:
    961
    Zustimmungen:
    14
    Kann es sein, daß seit Quicktime 7.01 der automatische Ruhezustand nicht mehr geht?
    Ist bei mir erst seit dem Update aufgetreten… , meine ich.
     
  7. dave chow

    dave chow MacUser Mitglied

    Mitglied seit:
    12.01.2005
    Beiträge:
    206
    Zustimmungen:
    0
    kann ich nicht bestätigen