quicktime 6

  1. tangerine

    tangerine Thread Starter MacUser Mitglied

    Mitglied seit:
    02.04.2006
    Beiträge:
    19
    Zustimmungen:
    0
    hallo..um mein olympus raw-konvertierungsprogramm auf os 9 zu installieren, muss mindestens quicktime 6 installiert sein. ich finde aber trotz laaaaangem googeln als download nur qt 7. die einzige seite, die qt 6 als download anbietet funzt nicht. hat jemand ne idee und kann mir helfen? vielen dank ;-)
     
    tangerine, 05.05.2006
    #1
  2. Wastelano

    Wastelano MacUser Mitglied

    Mitglied seit:
    12.11.2004
    Beiträge:
    54
    Zustimmungen:
    2
    mueste funzen
    defekter Link entfernt
     
    Wastelano, 05.05.2006
    #2
  3. tangerine

    tangerine Thread Starter MacUser Mitglied

    Mitglied seit:
    02.04.2006
    Beiträge:
    19
    Zustimmungen:
    0
    ja super - hat geklappt..frage mich nur, wieso mir das 3 suchmaschinen nicht angeboten haben!!!???

    vielen, vielen dank!!!!
    gruss t.
     
    tangerine, 05.05.2006
    #3
Die Seite wird geladen...
Ähnliche Themen - quicktime
  1. OS/pablo
    Antworten:
    1
    Aufrufe:
    513
    martin68k
    16.12.2008
  2. OS9-Fan
    Antworten:
    5
    Aufrufe:
    602
    OS9-Fan
    22.11.2007
  3. hawkmoon2
    Antworten:
    7
    Aufrufe:
    1.189
    Maurus R
    11.03.2006
  4. hertzchen
    Antworten:
    31
    Aufrufe:
    2.111
    chrischiwitt
    30.11.2005