Benutzerdefinierte Suche

Quicksilver: verlangt zweimaliges drücken des hotkeys

  1. garraty47

    garraty47 Thread StarterMacUser Mitglied

    Mitglied seit:
    18.11.2004
    Beiträge:
    545
    Zustimmungen:
    5
    irgendwie stimmt bei quicksilver was nicht bei mir: wenn ich das erste mal den hotkey für das eingabefenster drücke taucht es auf und verschwindet sofort wieder, beim zweiten mal "bleibt es da".

    hat jemand anderes auch das problem?
    und was kann man tun?(neustart bringt nix)
     
    garraty47, 30.01.2007
  2. Lua

    LuaMacUser Mitglied

    Mitglied seit:
    27.05.2004
    Beiträge:
    3.116
    Zustimmungen:
    22
    Welche Version (beta?) von Quicksilver verwendest du? Auf welchem System?
     
  3. garraty47

    garraty47 Thread StarterMacUser Mitglied

    Mitglied seit:
    18.11.2004
    Beiträge:
    545
    Zustimmungen:
    5
    3800, auf OS X.4.8
     
    garraty47, 30.01.2007
  4. Lua

    LuaMacUser Mitglied

    Mitglied seit:
    27.05.2004
    Beiträge:
    3.116
    Zustimmungen:
    22
    Vielleicht hilft es wenn du kurzzeitig die "hotkey"-Tastenkombination änderst?

    http://blacktree.cocoaforge.com/forums/viewtopic.php?t=5258
     
  5. Captain Grogful

    Captain GrogfulMacUser Mitglied

    Mitglied seit:
    04.01.2005
    Beiträge:
    435
    Zustimmungen:
    9
    Also ich hab den Hotkey so eingestellt, dass man zwemal drücken MUSS damit sich Quicksilver öffnet, das hat bei mir zuverlässiger funktioniert als die Kombination aus zwei verschiedenen Tasten.
     
    Captain Grogful, 07.02.2007
Die Seite wird geladen...
Ähnliche Themen - Quicksilver verlangt zweimaliges
  1. DonTom
    Antworten:
    2
    Aufrufe:
    856
  2. Schorscheee

    Quicksilver preferences

    Schorscheee, 22.11.2009, im Forum: Andere
    Antworten:
    7
    Aufrufe:
    529
  3. Zitlo
    Antworten:
    2
    Aufrufe:
    656
  4. tzy
    Antworten:
    1
    Aufrufe:
    259
  5. aerialgroove
    Antworten:
    3
    Aufrufe:
    476
    chrischiwitt
    21.04.2009