Quicksilver total erlahmt

  1. sendito

    sendito Thread StarterMacUser Mitglied

    Mitglied seit:
    17.08.2003
    Beiträge:
    76
    Zustimmungen:
    0
    HILFE!

    Mein Quicksilver 733 (OS 10.3.4) ist total erlahmt - ich hab im leerlauf - also nach systemstart eine CPU Auslastung von 100% und das Schreiben dieses Beitrages ist eine Qual...

    die werte in der Aktivitätsanzeige stimmen überhaupt nicht...sehr seltsam ist, dass etwa 5-6 mal smdb läuft?

    HILFE!
     
    sendito, 15.06.2004
  2. sgmelin

    sgmelinMacUser Mitglied

    Mitglied seit:
    16.05.2004
    Beiträge:
    3.714
    Zustimmungen:
    40
    Lass doch mal top laufen und schau, was soviel cpu zieht. Dann einfach mal beenden. Wenn Du dann wieder besser tippen kannst, kannst Du Dich ja mal ausführlicher äussern.
     
    sgmelin, 15.06.2004
  3. sendito

    sendito Thread StarterMacUser Mitglied

    Mitglied seit:
    17.08.2003
    Beiträge:
    76
    Zustimmungen:
    0
    das is ja der witz - es gibt NICHTS was soviel zieht

    paar prozent safari, ein paar für die aktivitätsanzeige, etwas für den windowserver...
    also nichts besonderes...

    eben einen kleinen test gemacht - 11 frames bei itunes vollbild...normal sind 20 und mehr...

    trat alles erst nach itunes 4.6 installation auf...
     
    sendito, 15.06.2004
  4. sgmelin

    sgmelinMacUser Mitglied

    Mitglied seit:
    16.05.2004
    Beiträge:
    3.714
    Zustimmungen:
    40
    Wenn Du top unter Deinem Useraccount gestartet hast, siehst Du nur die Programme, die unter Deinem Kontext laufen. Gib top mal mit sudo ein. Dann siehst Du auch die Systemprozesse.
     
    sgmelin, 15.06.2004
  5. sendito

    sendito Thread StarterMacUser Mitglied

    Mitglied seit:
    17.08.2003
    Beiträge:
    76
    Zustimmungen:
    0
    hm das einzige was da ungewöhnlich ressourcen verbrät ist - wie bereits erwähnt - das smbd...vor allem frage ich mich woher das kommt....wie gesagt der rechner lief IMMEr einwandfrei durch nur itunes 4.6 hat ihm das genick gebrochen
     
    sendito, 15.06.2004
  6. celsius

    celsiusMacUser Mitglied

    Mitglied seit:
    11.01.2003
    Beiträge:
    4.064
    Zustimmungen:
    3
    vielleicht mal ein neustart?
     
    celsius, 15.06.2004
  7. sendito

    sendito Thread StarterMacUser Mitglied

    Mitglied seit:
    17.08.2003
    Beiträge:
    76
    Zustimmungen:
    0
    den habe ich nicht nur einmal durchgeführt (inklusive pram reset)...

    hat denn irgendwer eine ahnung was diese smbd prozesse sind?
     
    sendito, 15.06.2004
  8. sgmelin

    sgmelinMacUser Mitglied

    Mitglied seit:
    16.05.2004
    Beiträge:
    3.714
    Zustimmungen:
    40
    Das sind die SAMBA Prozesse für Windows File Sharing. Schalte das mal aus. Dann sollte es eigentlich weniger CPU fressen.
     
    sgmelin, 15.06.2004
  9. sendito

    sendito Thread StarterMacUser Mitglied

    Mitglied seit:
    17.08.2003
    Beiträge:
    76
    Zustimmungen:
    0
    ...

    fehler gefunden...irgendwie...printer und windows sharing deaktiviert...bring satten leistungszuwachs von 100% beim xbench rating (Welches zwar immer noch nicht gut ist aber zumindest wieder so wie vorher)
     
    sendito, 15.06.2004
  10. sgmelin

    sgmelinMacUser Mitglied

    Mitglied seit:
    16.05.2004
    Beiträge:
    3.714
    Zustimmungen:
    40
    Naja, aber wenn Du beides brauchst ist das nur eine Übergangslösung. Du musst herausfinden wo das Problem liegt.
     
    sgmelin, 15.06.2004
Die Seite wird geladen...
Ähnliche Themen - Quicksilver total erlahmt
  1. sachmalan
    Antworten:
    35
    Aufrufe:
    852
    ekki161
    15.02.2017
  2. Sportstudi
    Antworten:
    3
    Aufrufe:
    909
    hotgolem
    22.08.2011
  3. sushi-berlin
    Antworten:
    0
    Aufrufe:
    274
    sushi-berlin
    19.02.2010
  4. Joole
    Antworten:
    4
    Aufrufe:
    412
    MacEnroe
    30.10.2009
  5. adrian_frutiger
    Antworten:
    2
    Aufrufe:
    377
    t_h_o_m_a_s
    05.12.2008