Benutzerdefinierte Suche

Quicksilver Netzteil

  1. forsythe

    forsythe Thread StarterMacUser Mitglied

    Mitglied seit:
    01.03.2007
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo

    ich habe bei meinem Quicksilver G4 867 MHz folgendes Problem festgestellt:
    ist der Netzstecker längere Zeit nicht im Mac (quasi kein Strom) startet der Rechner nicht. Erst nach ein paar Minuten unter Spannung (ca 5.) fährt er normal hoch. Er funktioniert dann weiterhin problemlos auch im Dauereinsatz, bis zu dem Zeitpunkt wie der Rechner vom Strom getrennt wir.

    Was könnte defekt sein? Ein Kondensator im Netzteil?
    Batterie hat laut Meßgerät noch Saft. Reset hab ich auch schon durchgeführt.

    mfg

    forsythe
     
    forsythe, 01.03.2007
  2. apocalyticz

    apocalyticzMacUser Mitglied

    Mitglied seit:
    18.02.2007
    Beiträge:
    264
    Zustimmungen:
    2
    frage zurück welche batterie hast du den durchgemessen??? die pufferbatterie???? und bei was hast du einen reset gemacht??? kondensatordefekt im netzteil bezweifel ich..... mal so ein tipp!!! lass den Quiksilver doch einfach immer am Strom ;-) ....es ist ja kein wirklich mobiler Rechner....
     
    apocalyticz, 02.03.2007
  3. forsythe

    forsythe Thread StarterMacUser Mitglied

    Mitglied seit:
    01.03.2007
    Beiträge:
    2
    Zustimmungen:
    0
    Pufferbatterie

    Hallo

    ich habe die Pufferbatterie (3,6 Voder so) nachgemessen, diese habe ich auch entnommen, den Resetknopf deneben auf den Board ein paar Sek gedrückt, die Batterie wieder eingesetzt und den Rchner versucht zu starten.
    Was nun....
     
    forsythe, 02.03.2007
  4. apocalyticz

    apocalyticzMacUser Mitglied

    Mitglied seit:
    18.02.2007
    Beiträge:
    264
    Zustimmungen:
    2
    nochmal ne dumme frage: warum nimmst du den quicksilver nach der benutzung vom strom????? aber egal!!! hast du mal den resetknopf gedrückt, wenn die Batterie eingebaut war???? wenn er lang am netz hängt hast du mal den nvram bzw den pram zurückgesetzt? http://docs.info.apple.com/article.html?artnum=2238 ....... wenn es damit nicht funktionieren sollte, kann ich dir nicht weiterhelfen ausser den quiksilver immer am strom zu lassen, was bestimmt einfacher einfacher zu realisieren ist als immer diese probleme zu haben mfg
     
    apocalyticz, 02.03.2007
  5. golytronic

    golytronicMacUser Mitglied

    Mitglied seit:
    30.01.2008
    Beiträge:
    22
    Zustimmungen:
    4
    Hi,

    das ist definitiv das Netzteil, das taktet nicht mehr richtig. Ich kann so was reparieren, kannst dic h per PN gerne bei mir melden.
     
    golytronic, 08.02.2008
  6. trixi1979

    trixi1979MacUser Mitglied

    Mitglied seit:
    22.05.2005
    Beiträge:
    10.148
    Zustimmungen:
    853
    hallo...
    netzteil hin, netzteil her.
    lass das teil einfach mal mit eingesteckter pufferbatterie am netz, und versuch ihn dann mal ein zu schalten.
    so schnelll ist das netzteil auch nicht hinüber, und wenn kannst du es immer noch tauschen/reparieren lassen...
    ich tippe da sehr stark auf die pufferbatterie, die einfach nicht mehr die leistung bringt
     
    trixi1979, 08.02.2008
  7. Tzunami

    TzunamiMacUser Mitglied

    Mitglied seit:
    18.10.2003
    Beiträge:
    5.482
    Medien:
    2
    Zustimmungen:
    658
    Wie hast du gemessen? Batterien sollte man in der Regel unter Last messen.
    Die Batteriespannung bricht bei der belastung durch einen Verbraucher zusammen.
     
    Tzunami, 08.02.2008
  8. golytronic

    golytronicMacUser Mitglied

    Mitglied seit:
    30.01.2008
    Beiträge:
    22
    Zustimmungen:
    4
    versuch mal die 25 Volt vom Netzteil (ATX Stecker) zu messen, wenn die schwanken, (25-29 Volt) dann ist es das Netzteil.
     
    golytronic, 08.02.2008
Die Seite wird geladen...
Ähnliche Themen - Quicksilver Netzteil
  1. allcompro
    Antworten:
    32
    Aufrufe:
    1.530
    Istari 3of5
    27.12.2014
  2. niles
    Antworten:
    16
    Aufrufe:
    3.516
    Atarianer
    08.01.2011
  3. Wookie
    Antworten:
    12
    Aufrufe:
    701
  4. hundehasser
    Antworten:
    14
    Aufrufe:
    5.941
    sDesign
    14.08.2007