Quicksilver G4/OSX 10.3.7 lässt sich nich mehr starten.

JoyZ

Mitglied
Thread Starter
Mitglied seit
10.07.2003
Beiträge
680
Leider hilft nichts. So hab ich es schon probiert:

Normaler Start: Startet auf bis zum Bildschirmhintergrundbild, dann bleibt er stehen (ohne Menu-Bar oder Dock etc.)
Externe FireWire-HD angeschlossen und beim Start alt gedrückt, um das Startlaufwerk auszuwählen, doch der Screen bleibt schwarz.
Von Original-System-CD gestartet bringt auch nichts, bleibt mit einem blauen Screen stehen
PR-RAM löschen hab ich übrigens auch schon probiert

HELP :D

Ich danke für Euer Fachwissen
JoyZ
 

Macbeatnik

MacUser Mitglied
Mitglied seit
12.04.2004
Beiträge
351
versuche mal den SINGLE USER Modus.Mußt hier im Forum mal suchen hab die Tasten Kombi nicht parat.
Beim start sollte die Taste S gedrückt werden und im bash dann irgenwas fsky... eingegeben werden.Du wirst die Kombi hier bestimmt finden.
Gruß
Bernd
 

meisterhz

Mitglied
Mitglied seit
19.10.2004
Beiträge
6
Hallo,
hatte etwas ähnliches bei einem G4 350. Wenn Dein Festplattendienstprogramm von der CD gestartet den Fehler (-9972) anzeigt dann ist es der Ram Speicher. Habe bei meinem Rechner getauscht und er läuft sofort wieder ohne REparatur. Achtung. Fehler tritt nur Sporadisch und hauptsächlich beim updaten ab 10.3 und installieren vom Programmen auf.
 

JoyZ

Mitglied
Thread Starter
Mitglied seit
10.07.2003
Beiträge
680
Dankeschön

Hab ich jetzt probiert, wenn ich aber mit Apfel-S starte, bleibt der screen grau :(

Der Befehl ist fsck -yf, das peinliche daran ist, dass ich diesen gekannt hätte, aber schlicht und einfach vergessen ihn anzuwenden :D

cheers
JoyZ