Quick Time für Bildschirmaufnahme freischalten in Systemeinstellungen - nur wie?

thaistar

Mitglied
Thread Starter
Dabei seit
10.08.2015
Beiträge
146
Punkte Reaktionen
3
Hallo,

ich hab mal wieder - für Euch Kenner sicher einfach zu lösendes - Problem:
Ich wollte mittels QuickTime versuchen eine Bildschirmaufnahme von einem YouTube-Stream zu machen. Nur, wenn ich im QuickTime Player auf Ablage und dann auf Neue Bildschirmaufnahme gehen dann kommt ein Fenster, in dem steht, dass ich in den Systemeinstellungen erlauben soll, dass QuickTime eine Aufnahme erstellen darf. Wenn ich dann auf bei den Systemeinstellungen auf Bildschirmaufnahme gehe, dann wird dort der QuickTime Player gar nicht als mögliche Optionangezeigt, ich kann ihn also dort gar nicht "freigeben".
Wie bekomme ich denn den QuickTime Player in die auswählbaren Optionen rein damit ich dort einen Haken setzen kann?

Vielen Dank für Eure Hilfe!
 

Schiffversenker

Aktives Mitglied
Dabei seit
25.06.2012
Beiträge
13.462
Punkte Reaktionen
5.504
Du benutzt vermutlich Mojave oder Catalina, und vermutlich musst du in den Systemeinstellungen auf "Sicherheit" gehen.
 

thaistar

Mitglied
Thread Starter
Dabei seit
10.08.2015
Beiträge
146
Punkte Reaktionen
3
Du benutzt vermutlich Mojave oder Catalina, und vermutlich musst du in den Systemeinstellungen auf "Sicherheit" gehen.
Ja, stimmt. Catalina.
Wie ich dorthin komme weiß ich. Das Problem ist nur, dass ich unter dem Punkt Bildschirmaufnahme gar keine andere Option als den VLC-Player habe. Da steht kein QuickTime Player, den ich auswählen könnte. Meine Frage war, wie ich dort "den QuickTime Player hinbekomme" damit ich ihn anklicken kann.
 

iQuaser

Mitglied
Dabei seit
25.07.2008
Beiträge
939
Punkte Reaktionen
416
Quicktime Player starten und im Menü "neue Bildschirmaufnahme" auswählen. Dann müsste er dich eigentlich nach den entsprechenden Berechtigungen fragen und der Eintrag in Sicherheit vorhanden sein
 

thaistar

Mitglied
Thread Starter
Dabei seit
10.08.2015
Beiträge
146
Punkte Reaktionen
3
Konisch, jetzt ist es der QuickTime Player plötzlich drin. Keine Ahnung warum vorher noch nicht.
Aber leider ist die Soundqualität nicht wirklich gut. Aber war nen Versuch wert. Und danke für Eure Hilfe.
 
Oben Unten