QuarkXpress Installation wird abgebrochen

Wastelano

Mitglied
Thread Starter
Mitglied seit
12.11.2004
Beiträge
54
hallo zusammen,
habe einen mac pro 10.4.11
wenn ich versuche quark 7 von cd zu install. kann ich den validations code
eingeben und dann stürzt das install program ab.ich weis nicht mehr weiter,
auf anderen rechnern habe ich es getestet da funktionirt es.
hat von euch einer eine lösung?:confused:
 

Wolf Larsen

Mitglied
Mitglied seit
13.03.2005
Beiträge
611
Du könntest z.B. mal Applejack über den Rechner jagen. Der renkt manches Systemproblemchen wieder ein.

Wolf
 

Wastelano

Mitglied
Thread Starter
Mitglied seit
12.11.2004
Beiträge
54
danke habe schon applejack und zugrifsrechte rep. hat nichts gebracht
 

Wolf Larsen

Mitglied
Mitglied seit
13.03.2005
Beiträge
611
Wenns ganz dicke kommt, installiere ich das Combo-Update 10.4.11 nochmal drüber. Vielleicht hilft auch, Xpress von der CD runter auf die Platte zu legen, nur um Lesefehlern des Laufwerks vorzubeugen.

Wolf
 
  • Gefällt mir
Reaktionen: Wastelano

Wastelano

Mitglied
Thread Starter
Mitglied seit
12.11.2004
Beiträge
54
habe ich jetzt alles gemacht hat nichts gebracht. (ich rege mich nicht auf)
 

Wastelano

Mitglied
Thread Starter
Mitglied seit
12.11.2004
Beiträge
54
hat noch jemand eine idee?
weis echt nichts mehr:confused::confused::confused:
 

falkgottschalk

Aktives Mitglied
Mitglied seit
22.08.2005
Beiträge
24.083
Willst Du es erstmalig installieren oder erneut (drüber)installieren, weil irgend etwas nicht klappt? (alte plist),
Aufräumen mit OnyX hat auch noch oft geholfen.
 

Quarkler

Aktives Mitglied
Mitglied seit
28.02.2005
Beiträge
1.154
Hallo

Hast du den 7.31 Installer schon ausprobiert ?
Diesen bekommst du auf der Webseite von Quark,
hol dir hierzu die Demoversion und während der Installation,
kannst du auch hier deinen Val-Code eingeben.
 

TheMacManTwo

Mitglied
Mitglied seit
14.01.2005
Beiträge
520
... würde ich auch so machen. Es liegt mit Sicherheit nicht an dem System. Der Installer passt wahrscheinlich nicht zu 10.4.11. Beim Installer für die 7.01 ist das nämlich so ...

MacMan
 
Oben