Quark Xpress 7 hat Druckprobleme!

  1. DesertStorm

    DesertStorm Thread Starter MacUser Mitglied

    Mitglied seit:
    19.11.2003
    Beiträge:
    156
    Zustimmungen:
    0
    Hallo zusammen,

    Ich habe letztens einen ziemlich fatalen Fehler in Xpress 7 entdeckt. Installiert man Xpress z.B. als SystemAdmin und richtet dann einen User ein, der das Xpress verwenden will, hat man ein Druckproblem.

    Der User kann zwar drucken, jedoch kommen nur leere Seiten heraus. Druckt man mit dem Admin ist alles i.O.
    Das ganze hat mit der vergebenen User-ID zu tun.

    Nun um den Fehler zu beheben habe ich versucht, alle Xpress Files zu löschen und das ganze als User zu installieren. Nun funktioniert jedoch das Drucken beim Admin und User nicht mehr.

    Bin mit meinem Latein am Ende. Kennt jemand die Lösung? Es ist irgendein Problem mit Xpress, alles andere habe ich bereits zu 99% ausgeschlossen.

    Danke für Eure Hilfe
     
  2. SilentDuck

    SilentDuck MacUser Mitglied

    Mitglied seit:
    14.07.2006
    Beiträge:
    1
    Zustimmungen:
    0
    QuarkXPress 7 Druckprobleme

    Hallo DesertStorm,

    versuche mal bitte folgendes: Kopiere die Farbprofile im Ordner QuarkXPress 7.0 > Required Components > Profiles nach Macintosh HD > Library > Color Sync > Profiles.

    Starte danach QuarkXPress 7 mit neuen Präferenzen.

    Gruss,
    SD
     
Die Seite wird geladen...
Ähnliche Themen - Quark Xpress hat
  1. es99musik
    Antworten:
    4
    Aufrufe:
    218
  2. die.sabine
    Antworten:
    0
    Aufrufe:
    370
  3. es99musik
    Antworten:
    2
    Aufrufe:
    1.030
  4. lori
    Antworten:
    6
    Aufrufe:
    1.540
  5. EvaM
    Antworten:
    57
    Aufrufe:
    6.720