Quark stürzt bei Bildimport ab.

  1. trekkman

    trekkman Thread Starter MacUser Mitglied

    Mitglied seit:
    19.12.2003
    Beiträge:
    761
    Zustimmungen:
    13
    HILFE!

    Jedesmal beim Bildimport von Freistellern
    (Photoshop-Epse mit Beschneidungspfad) stürzt Quark (Version 4 und 5) ab.
    Beim Tiff-Format funzt es mit dem Freisteller.
    Weiß nur nicht ob das beim Belichter O.K. ist.

    Arbeitsrechner sind G4 und G5 mit 10.3.3

    Gruß und Dank!
     
  2. Difool

    Difool Frontend Admin

    Mitglied seit:
    18.03.2004
    Beiträge:
    8.291
    Medien:
    31
    Zustimmungen:
    1.202
    Welche Photoshop Version haste zum abspeichern verwendet?
    Empfehlung: Bilder mit Pfad in Photoshop 4, 5 oder 5.5 abspeichern.
    Kurvennäherung:0,5

    Und tifs belichten geht eigentlich auch gut, kommt auf den Belichter drauf an.
    Ausprobieren.

    Belichtung mach ich, wenn noch immer aus Classic.

    Never touch a running system!
     
  3. Effendi

    Effendi MacUser Mitglied

    Mitglied seit:
    12.11.2003
    Beiträge:
    131
    Zustimmungen:
    0
    dieses problem tritt auf in photoshop 7 in verbindung mit 10.3 in fast allen layout- und grafik-programmen.

    abhilfe: bildschirmdarstellung tiff 8 bit einstellen beim abspeichern des eps. in photoshop cs funktionierts wieder.

    ist auch schon besprochen worden hier.
     
  4. Elefant

    Elefant MacUser Mitglied

    Mitglied seit:
    23.01.2004
    Beiträge:
    248
    Zustimmungen:
    0
    'Mac-Explorer' - Probleme ????

    Hab was lustiges gemerkt:

    Ich speichere die Bilder mit Photoshop7 (OSX 10.3) in den 'Mac-Explorer'-Ordner 'Picture'. Mit Quark-Bildimport (OSX 10.3/Classic) finde ich diese Bild nicht.

    Verschiebe ich die Bilder in meinen 'Dokumente'-Ordner, siehe da, da sind sie mit Quark zu finden.

    Lustig nicht?

    Dasselbe ähnelt den hiesigen Schriftproblem (siehe Treats Schriftenproblem OSX)

    Gruss Efa
     
  5. KlaWo

    KlaWo MacUser Mitglied

    Mitglied seit:
    03.02.2004
    Beiträge:
    146
    Zustimmungen:
    0
    falls da problem noch besteht... einfach photoshop update auf 7.01 machen, dann funkt es wieder problemlos
    mfg. klaus
     
Die Seite wird geladen...