1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Quark Druckmenü mit langer Wartezeit

Dieses Thema im Forum "Layout" wurde erstellt von Lightspeed, 31.05.2005.

  1. Lightspeed

    Lightspeed Thread Starter MacUser Mitglied

    Mitglied seit:
    30.07.2003
    Beiträge:
    1.052
    Zustimmungen:
    178
    Hmm, … je nach Dokumentgröße taucht bei mir folgender Effekt auf:

    Das Druckmenü lässt teilweise bis zu 5 Minuten auf sich warten. Aktuell bei einem 200 Seiten Dokument mit einigen Bildern. Bei kleineren Dokumenten dauert es ganz normal nur ein paar Sekunden. Aber besonders schnell ist es eigentlich seit meinem Umstieg auf Quark 6 nicht mehr.

    OS 10.3.8, Quark 6.5, Suitcase X1

    Kennt das jemand?

    thx für die Aufmerksamkeit

    Lightspeed
     
  2. Ogilvy

    Ogilvy MacUser Mitglied

    Mitglied seit:
    26.02.2004
    Beiträge:
    2.184
    Zustimmungen:
    17
    Wie ist das bei anderen Fenstern.
    Dauert es ähnlich lang?



    Gruß
    Ogilvy
     
  3. rock&roll

    rock&roll MacUser Mitglied

    Mitglied seit:
    15.06.2005
    Beiträge:
    4
    Zustimmungen:
    0
    Quark Druckmenü mit langer Wartezeit

    geht mir genauso. Was auffällt das ich beim aufrufen der Menü Punkt Druckstile aber vor allem beim Drucken. Habe nur eine Doppelseite / A3 mit ca. 24-30 bilder (feindaten) und arbeite im Netzwerk. Habe die Xtensions deaktiviert ... usw. geht trotzdem nicht.

    thx für die Hilfe
     
  4. Lightspeed

    Lightspeed Thread Starter MacUser Mitglied

    Mitglied seit:
    30.07.2003
    Beiträge:
    1.052
    Zustimmungen:
    178
    Sorry, Urlaub dazwischen.

    Nein, andere Fenster sind spontan und schnell da.

    Es geht nur ums Druckmenü. Habe jetzt die Preferences erneuert, Dokument per Miniaturansicht umkopiert - keine Besserung.

    Gruß Lightspeed
     
  5. Ogilvy

    Ogilvy MacUser Mitglied

    Mitglied seit:
    26.02.2004
    Beiträge:
    2.184
    Zustimmungen:
    17
    Deaktiviere mal bitte die OPI-Xtension.

    Was sind das für Bilder? Dateiformat,
    Auflösung, Farbmodus?

    Hast du das Color-Management in
    Quark aktiviert? :D
     
  6. rock&roll

    rock&roll MacUser Mitglied

    Mitglied seit:
    15.06.2005
    Beiträge:
    4
    Zustimmungen:
    0
    Die Bilder sin 300 dpi - cmyk eps'e mit Größen 5-100 MB

    Color-Management verwende ich nicht.
    Mittlerweile hat sich herausgestellt das es bei eps'e der Miniaturenansicht ein (der) Fehler sein könnte. Die andere Lösung währe all die eps'e in tif's umwandeln aber das ba mehr als 30000 Bilder ist zu überlegen.
    Deswegen währe mir eine Lösung mit eps'e lieber :D
     
  7. Ogilvy

    Ogilvy MacUser Mitglied

    Mitglied seit:
    26.02.2004
    Beiträge:
    2.184
    Zustimmungen:
    17
    Hast du die OPI-Xtension schon deaktiviert?

    Einfach im Photoshop eine
    Aktion anlegen und dann
    entspannt zurücklehnen
    und einen Kaffee drinken :D