Python-2.5 _ich bin kein Programmierer

Dieses Thema im Forum "Mac OS X Entwickler, Programmierer" wurde erstellt von alfredissimo, 23.02.2007.

  1. alfredissimo

    alfredissimo Thread Starter MacUser Mitglied

    Beiträge:
    129
    Zustimmungen:
    0
    MacUser seit:
    07.12.2005
    die 3D software "Blender" benötigt "Python"

    1.) ich habe keine Ahnung ob "Python" auf meinem Rechner installiert ist
    2.) ich habe die aktuelle Version "Python-2.5" runtergeladen aber wie soll die installiert werden?

    ich bin Grafiker kein Programmierer

    Basis ist einG4 mit OS 10.3.9
     
  2. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    47.149
    Zustimmungen:
    3.681
    MacUser seit:
    23.11.2004
    os x hat python 2.3 schon mit dabei...
     
  3. alfredissimo

    alfredissimo Thread Starter MacUser Mitglied

    Beiträge:
    129
    Zustimmungen:
    0
    MacUser seit:
    07.12.2005
    wie kann ich dieses Pyhton 2.3 auf 2.5 updaten??

    wie kann ich dieses Pyhton 2.3 auf 2.5 updaten??
     
  4. Darii

    Darii MacUser Mitglied

    Beiträge:
    2.064
    Zustimmungen:
    110
    MacUser seit:
    24.02.2004
    Brauchst du nicht, wieso hast du nicht einfach mal versucht Blender zu starten, wenns nicht gegangen wäre, hättest du dir immer noch einen Kopf drum machen können
    Ansonsten ginge das wohl am einfachsten über fink.
     
  5. moses_78

    moses_78 MacUser Mitglied

    Beiträge:
    1.321
    Zustimmungen:
    22
    MacUser seit:
    08.04.2005
  6. TheGamerBG

    TheGamerBG Banned

    Beiträge:
    500
    Zustimmungen:
    3
    MacUser seit:
    05.04.2006
    Die aktuell verfügbare Belnder Version funktioniert ohne weiteres zutun einwandfrei auf 10.4.8 vermutlich schon früher ;)

    Im Gegenteil mit Version 2.5 funktioniert es meiner Meinung gar nicht, zumidnest ist auf WIndows PCs maximal 2.4 für Python möglich, solange die Python Menschen nichts ändern. Der OSX Blender Code und der Windows Blender ist identisch von dem her ;)
     
  7. alfredissimo

    alfredissimo Thread Starter MacUser Mitglied

    Beiträge:
    129
    Zustimmungen:
    0
    MacUser seit:
    07.12.2005
    dass ist das eigentliche Problem!

    Das ganze Phyton Thema kam daher:
    Blender hat Probleme beim import von Illustrator files
    also ai oder eps-Files

    Immer kommt die Meldung:
    "Phyton script error: check console"

    wie ai. Dokumente in Blender importiern??

    dass ist das eigentliche Problem!
     
  8. mrwatch

    mrwatch MacUser Mitglied

    Beiträge:
    94
    Zustimmungen:
    2
    MacUser seit:
    31.10.2006
    gib mal folgendes im Terminal ein.
    Code:
    /Applications/Blender.app/Contents/MacOS/blender
    Das startet Blender von der Konsole aus, und du kanns die Meldung begutachten...

    Ich hab leider kein Illustrator und kann deswegen nicht testen, was da falsch läuft.

    grüsse

    watch

    P.S. die neuste Version schon ausprobiert? (2.43)
     
  9. alfredissimo

    alfredissimo Thread Starter MacUser Mitglied

    Beiträge:
    129
    Zustimmungen:
    0
    MacUser seit:
    07.12.2005
    Hallo watch,
    der Dialog im terminal sieht so aus:

    alfredG4:~ alfred$ /Applications/Blender.app/Contents/MacOS/blender
    -bash: /Applications/Blender.app/Contents/MacOS/blender: No such file or directory

    .......hm??
     
  10. TheGamerBG

    TheGamerBG Banned

    Beiträge:
    500
    Zustimmungen:
    3
    MacUser seit:
    05.04.2006
    Eventuell hast du in Applications einen UNterordner gemacht wie ich z.B

    /Applications/Blender/Blender.app/Contents/MacOS/blender

    Das Tat ich darum weil es ja auch

    /Applications/Blender/Plugins gibt

    sprich das alles in einem ORdner ist
     
Die Seite wird geladen...

Diese Seite empfehlen