Python 2.4 oder 2.5 installieren?

Dieses Thema im Forum "Mac OS X Entwickler, Programmierer" wurde erstellt von philotas80, 08.03.2007.

  1. philotas80

    philotas80 Thread Starter MacUser Mitglied

    Beiträge:
    80
    Zustimmungen:
    0
    MacUser seit:
    16.08.2005
    Hallo,

    ich versuche gerade python 2.4 oder 2.5 zu installieren, aber der installer bricht immer ab. In der log steht was von BomFatalError und von falschen Archive Typ.

    Also er kann die Dateien anscheind noch entpacken.

    Nun ja, wer hat denn hier Python 2.4 oder 2.5 installiert und wie?

    Ich brauche 2.4 oder 2.5 um MySQLdb nutzen zu können.


    Gruss und danke
    philo
     
  2. ?=?

    ?=? MacUser Mitglied

    Beiträge:
    941
    Zustimmungen:
    14
    MacUser seit:
    09.02.2004
    Hmm, 2.4 funktionierte (mit Admin Berechtigungen) bei mir anstandslos.


    ?=?
     
Die Seite wird geladen...

Diese Seite empfehlen