PS Elements 15 auf Catalina

boston4849

Neues Mitglied
Thread Starter
Dabei seit
24.12.2020
Beiträge
23
Punkte Reaktionen
13
Habe einen IMac late 2012 mit Catalina. Wollte PS Elements 15 ,64 bit, installieren. Bekomme aber die Fehlermeldung "Installer muß aktualisiert werden" Eine akt. Version von PSE kann ich aber bei Adobe nicht finden.
Hat jemand eine Idee ?
 
Oben