Proxy Kennwort geht 'verloren'

  1. buchlohc

    buchlohc Thread StarterMacUser Mitglied

    Mitglied seit:
    27.02.2004
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo,
    Ich nutze mein Powerbook in verschiedenen Umgebungen
    Bei einer brauche ich eine Proxyauthentifizierung.
    Dummerweise 'verliert' MAC OSX 10.3 immer beim umschalten zwischen den Umgebunen das Passwort, d.h. der Haken bei 'Kennwort erforderlich ...' fehlt.
    Ich muß dann beim Zugriff aufs Internet (mail, safari sherlock etc.) für jede Seite das Passwort eingeben. :mad:
    oder wieder das Passwort beim Proxy eintragen.

    Kennt jemand eine Lösung?

    Kann ich die Einstellungen( welche Datei?) auf nur lesen setzen??

    Für eine Hilfe wäre ich sehr dankbar.
     
    buchlohc, 20.08.2004
  2. lundehundt

    lundehundtMacUser Mitglied

    Mitglied seit:
    22.02.2003
    Beiträge:
    17.769
    Zustimmungen:
    881
    ich vermute, dass du mit dem loeschen der entsprechenden .plist (in der werden die Preferences der apps abgelegt) das problem loesen kannst. Bin im Moment an einer Dose und kann dir bei dem Namen nur mit Vermutungen weiterhelfen. Schau mal ob es eine datei namens com.apple.network.plist gibt. Durch loeschen erzwingst du das neu Erstellen - allerdings sind dann auch die anderen Netzwerk preferences dahin und muessen neu eingegeben werden.

    Cheers,
    Lunde
     
    lundehundt, 20.08.2004
  3. lundehundt

    lundehundtMacUser Mitglied

    Mitglied seit:
    22.02.2003
    Beiträge:
    17.769
    Zustimmungen:
    881
    es kann in deinem Fall aber auch so sein, dass die Umgebungsvariablen in einer anderen plist abgelegt sind, die dann eher ueber den Umgebungsnamen unter user/Library/Preferences abgelegt sind.

    Cheers,
    Lunde
     
    lundehundt, 20.08.2004
Die Seite wird geladen...