Probleme .wmv abzuspielen

  1. Rolf_J

    Rolf_J Thread StarterMacUser Mitglied

    Mitglied seit:
    14.12.2005
    Beiträge:
    46
    Zustimmungen:
    2
    Hi!

    Kaum registriert gleich ne Frage zu .wmv ;)
    Und zwar hab ich folgendes Problem:
    Die meisten Filme im .wmv-Format kann ich im Windoof Media Player ohne Probleme abspielen, letztens bekam ich aber zum ersten mal folgende Fehlermeldung:
    "Die Datei kann nicht geöffnet werden. Stellen Sie sicher, dass der Pfad und der Dateiname richtig sind, und wiederholen Sie den Vorgang."
    Folglich wird die Datei nicht abgespielt.
    Hatte das schon mal einer und weiß was ich da machen kann?

    Gruß
    Rolf
     
    Rolf_J, 14.12.2005
  2. marco312

    marco312MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.176
    Zustimmungen:
    211
    marco312, 14.12.2005
  3. Rolf_J

    Rolf_J Thread StarterMacUser Mitglied

    Mitglied seit:
    14.12.2005
    Beiträge:
    46
    Zustimmungen:
    2
    Hi!

    Danke für den Tip, aber jetzt wird das Video immer noch nicht richtig angezeigt, sondern, ja, grün, blau, gelb, rot, einfach alles nur kein gescheites Bild ;)
     
    Rolf_J, 14.12.2005
  4. nasabaer

    nasabaerMacUser Mitglied

    Mitglied seit:
    03.02.2005
    Beiträge:
    1.523
    Zustimmungen:
    53
    liegt aber ggf. nicht möglicherweise am video ?

    ansonsten kann ich dir den WMV Player von Flip4Mac empfehlen. Tut bei mir klaglos seine Dienste und kost nicht die Welt.

    nasa
     
    nasabaer, 14.12.2005
  5. Rolf_J

    Rolf_J Thread StarterMacUser Mitglied

    Mitglied seit:
    14.12.2005
    Beiträge:
    46
    Zustimmungen:
    2
    Hi!

    Mit Flip4Mac hab ich es auch schon probiert, da kam aber bei QT ne Fehlermeldung daß das Format nicht unterstützt wird. Am Video kam es nicht liegen, da es bei nem Bekannten mit Windoof einwandfrei funktioniert.

    Gruß
     
    Rolf_J, 15.12.2005
Die Seite wird geladen...