Probleme Speichererweiterung iBook G4

Dieses Thema im Forum "MacBook" wurde erstellt von tyler33, 16.05.2005.

  1. tyler33

    tyler33 Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Mitglied seit:
    16.05.2005
    Hallo,

    ich habe mir für mein iBook G4, 933 Mhz ein neues Speichermodul mit 512 MB gekauft und habe ihn entsprechend der Anleitung eingebaut.
    Mein iBook erkennt den RAM aber nicht. Wenn ich auf den Systemprofiler gehe wird der Slot als „leer“ erkannt.
    Kann mir jemand bei diesem Problem weiterhelfen?

    Danke!

    Tyler3

    P.S. ich habe auch versucht den alten 128 MB RAM wieder einzubauen, dieser wird aber auch nicht mehr erkannt.
     
  2. DudeEckes

    DudeEckes MacUser Mitglied

    Beiträge:
    627
    Zustimmungen:
    0
    Mitglied seit:
    11.09.2004
    Sitzt der Riegel wirklich fest im Slot? Von oben gesehen darf von den Kontakten nichts mehr zu sehen sein.
     
  3. tyler33

    tyler33 Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Mitglied seit:
    16.05.2005
    sitzt fest, von den kontakten ist nichts mehr zu sehen, ich weiss grad echt nicht was da los ist????
     
  4. gf4tiu

    gf4tiu MacUser Mitglied

    Beiträge:
    255
    Zustimmungen:
    0
    Mitglied seit:
    18.04.2005
    Ram defekt?

    Der memory controller dürfte ja wohl nicht defekt sein, sonst würde der 128er (bzw 256er) auch nicht erkannt werden..
     
Die Seite wird geladen...

Diese Seite empfehlen