Probleme OS Ventura

zirnizirni

Neues Mitglied
Thread Starter
Dabei seit
25.12.2021
Beiträge
14
Punkte Reaktionen
3
Hallo
Nachdem mein Mac Studio auf OS Ventura aktualisiert wurde machen die externen Festplatten Probleme
Beim Öffnen nur Laufwerksgeräusche der Platten als würden sie Milliarden von Daten sortieren
Bein erneuten Öffnen sind die Einstellungen auch wieder zurück gesetzt
Weiß da eventuell jemand Rat?

Danke mal im Voraus
 

Chriskr79

Mitglied
Dabei seit
26.08.2022
Beiträge
301
Punkte Reaktionen
203
Die Platten werden neu Indiziert. Man erkennt das immer auch an der internen das die Last ansteigt nach der Installation.

Wenn es Magnetplatten sind dauert es etwas länger

Ich weis im Moment nur den Fachbegriff net wie es bei Apple heisst
 

Lindenbuch

Mitglied
Dabei seit
13.06.2014
Beiträge
348
Punkte Reaktionen
121
Hi, ich habe folgendes Problem:
Seit Ventura druckt mein HP OfficeJet Pro 6970 nicht mehr in Farbe!
Vorschläge?
Bisherige Versuche:
Drucker gelöscht, neu installiert, HP Smart neu installiert - Keine Erfolge...
 

V8-Driver

Aktives Mitglied
Dabei seit
23.05.2021
Beiträge
1.995
Punkte Reaktionen
1.406
Vielleicht wird der Drucker nicht mehr unterstützt? Wie alt ist der denn?
 

ufo2010

Aktives Mitglied
Dabei seit
19.10.2014
Beiträge
1.210
Punkte Reaktionen
316
Das Model läuft aber laut Herstellerseite auch unter AirPrint. Dazu brauchst du keine Treiber.
 

zirnizirni

Neues Mitglied
Thread Starter
Dabei seit
25.12.2021
Beiträge
14
Punkte Reaktionen
3
Hallo
So einfach scheint das Problem leider nicht zu lösen sein
Obwohl ich mit meinem Namen angemeldet bin erhalte ich keinen Zugriff auf die externe Festplatte
 

ufo2010

Aktives Mitglied
Dabei seit
19.10.2014
Beiträge
1.210
Punkte Reaktionen
316
Hallo
So einfach scheint das Problem leider nicht zu lösen sein
Obwohl ich mit meinem Namen angemeldet bin erhalte ich keinen Zugriff auf die externe Festplatte
Hast du mal den Mac ausgeschaltet, Netzstecker gezogen und eine Platte mal abgeklemmt?
Dann Mac wieder einschalten und die externe Platte neu angesteckt?
 

zirnizirni

Neues Mitglied
Thread Starter
Dabei seit
25.12.2021
Beiträge
14
Punkte Reaktionen
3
Problem gelöst
Da ich mit meinen Platten auch ab und zu auf einen Windowsrechner zugreife hatte ich auf meinen Macbook NTSF für Mac installiert. Für dieses Programm müssen in den Kerneleinstellungen Änderungen vorgenommen werden.
Da ich Gestern mit dem Migrationsassistenten auf meinen neuen Mac Studio umgezogen bin habe ich diese Einstellungen im Kernel auf dem Mac Studio auch ändern müssen
Danke für eure Hilfe
 

V8-Driver

Aktives Mitglied
Dabei seit
23.05.2021
Beiträge
1.995
Punkte Reaktionen
1.406
Probiers doch mal direkt unter cups:

Weboberfläche für CUPS unter macOS aktivieren​

Aktivieren lässt sich das Interface mit folgender Eingabe im Terminal:

cupsctl WebInterface=yes

Deaktivieren:

cupsctl WebInterface=no

Quelle und weitere Dokumentation: https://www.cups.org/
 

Smauf

Neues Mitglied
Dabei seit
04.06.2020
Beiträge
46
Punkte Reaktionen
13
Hallo,
mein Samsung CLX 3185 funktioniert auch seit BigSur auch nur noch s/w. Ich habe auch noch keine Lösung gefunden.

der Smauf
 

Der Reisende

Aktives Mitglied
Dabei seit
27.12.2011
Beiträge
4.936
Punkte Reaktionen
2.636
Probiers doch mal direkt unter cups:

Weboberfläche für CUPS unter macOS aktivieren​

Aktivieren lässt sich das Interface mit folgender Eingabe im Terminal:

cupsctl WebInterface=yes

Deaktivieren:

cupsctl WebInterface=no

Quelle und weitere Dokumentation: https://www.cups.org/
So hab ich meinen auch wieder zum laufen gebracht.
 

Lindenbuch

Mitglied
Dabei seit
13.06.2014
Beiträge
348
Punkte Reaktionen
121
Er funktioniert ja anscheinend noch. Nur nicht in Farbe.
.. inzwischen auch nicht mehr. Jetzt kommt am Drucker Fehlermeldung: "Eine Patrone funktioniert nicht richtig." Habe ´mal einen neuen Satz original HP-Patronen bestellt. Die Hoffnung stirbt zuletzt;)
 

MissPingel

Registriert
Dabei seit
22.11.2022
Beiträge
2
Punkte Reaktionen
0
Hallo zusammen,
für mein Problem habe ich noch keine Antworten gefunden.
Für eine Bekannte habe ich im Aug. einen neuen 24" iMac eingerichtet.
Das Update auf Ventura 13 hat auf einwandfrei geklappt.
Nun zeigt der kleine das Update auf 13.0.1 an. Der Versuch dies zu aktualisieren schlägt
fehl mit der Angabe Code fehlt.
Mir ist nun aufgefallen, daß in der Systemsteuerung die Apple ID nicht angegeben ist.
Der Versuch diese einzugeben schlägt fehl, ich kann die Zeile nicht ansprechen.
Nachdem die Bekannt in Berlin wohnt, ich in der Pfalz, habe ich mit meinem MacBookPro aus 2018
versucht Ventura neu zu installieren, in der Hoffnung die Apple ID lässt sich eingeben. Leider Fehlanzeige.
Jetzt wird es aber interessant. Auf dem MacBook habe ich meine Apple ID gelöscht, dann versucht Ventura zu installieren schlägt fehl.
Das beste ist aber auch auf dem MacBook kann ich meine Apple ID nicht eingeben.
Hat jemand eine Idee?
Bin für jeden Hinweis dankbar.

Norbert
 

Chrissi1967

Mitglied
Dabei seit
08.10.2017
Beiträge
379
Punkte Reaktionen
203
Hallo zusammen,
für mein Problem habe ich noch keine Antworten gefunden.
Für eine Bekannte habe ich im Aug. einen neuen 24" iMac eingerichtet.
Das Update auf Ventura 13 hat auf einwandfrei geklappt.
Nun zeigt der kleine das Update auf 13.0.1 an. Der Versuch dies zu aktualisieren schlägt
fehl mit der Angabe Code fehlt.
Mir ist nun aufgefallen, daß in der Systemsteuerung die Apple ID nicht angegeben ist.
Der Versuch diese einzugeben schlägt fehl, ich kann die Zeile nicht ansprechen.
Nachdem die Bekannt in Berlin wohnt, ich in der Pfalz, habe ich mit meinem MacBookPro aus 2018
versucht Ventura neu zu installieren, in der Hoffnung die Apple ID lässt sich eingeben. Leider Fehlanzeige.
Jetzt wird es aber interessant. Auf dem MacBook habe ich meine Apple ID gelöscht, dann versucht Ventura zu installieren schlägt fehl.
Das beste ist aber auch auf dem MacBook kann ich meine Apple ID nicht eingeben.
Hat jemand eine Idee?
Bin für jeden Hinweis dankbar.

Norbert
Moment mal... das geht? Eine Installation auf ein Ventura oder worauf auch immer ohne Apple ID????:kopfkratz:
 
Oben