Probleme mit WPA/WPA2-Verschlüsselung bei Speedport W700V

Lordcord

Mitglied
Thread Starter
Mitglied seit
19.10.2009
Beiträge
354
Hallo zusammen,

ich will bei meinen Eltern das WLAN mal ein wenig sicherer machen. Bislang wird lediglich eine WEP-Verschlüsselung verwendet. Es handelt sich um den Speedport W700V von der Telekom. Weder WPA noch WPA2 noch diese Mischung WPA/WPA2 funktioniert. Sowohl beim Macbook Pro als auch beim iPad 1 und 2 als auch bei einem Windows-PC, wird der Pre-Shared Key nicht angenommen. Der PSK hat 10 Zeichen. Habe aber auch schon kürzere und längere PSK versucht. Hat nix gebracht.
Ich bitte um Hilfe.
 

erik

Mitglied
Mitglied seit
24.06.2002
Beiträge
159
Es wird vermutlich an diesem Router nicht viel dranhängen. Da habe ich früher bei Problemen entweder/und/oder Hardware-Reset gemacht, Software aktualisiert, Daten neu eingegeben...
 

Lordcord

Mitglied
Thread Starter
Mitglied seit
19.10.2009
Beiträge
354
Reset habe ich schon mehrfach gemacht. Die Software ist aktuell. Dann bleibt mir wohl nichts anderes übrig als mal alles neu einzugeben, wenn keiner eine andere Lösungsmöglichkeit weiß. Danke erstmal.
 

Stargate

Aktives Mitglied
Mitglied seit
27.02.2002
Beiträge
9.564
>Ich bitte um Hilfe

Aus meiner Zeit beim T weiß ich das dieser Router für die Verschlüsselung im WLAN WPA TKIP mit Pre-shared key oder WPA2 AES mit Pre-shared key unterstützt. Es funktioniert aber nur letzteres mit dem Apple WLAN korrekt.

Den Rest abschalten, sonst geht es nicht.
(Hatten sie leider in der Anleitung vergessen zu erwähnen..)

Den Router löschen kann man sich sparen.
Denn dann darf man wieder die unsägliche T-Online Kennung eintippen >:)
Ein Neustart reicht aus nach dem man die WLAN-Konfiguration geändert hat.

(Wenn die T-Online Kennung falsch getippt ist darf man nach wenigen! fehlerhaften Versuchen 24 Stunden
warten, selbst Anrufen nutzt nichts da keine der Telefon-Olgas das zurücksetzen kann oder will)..

..und das geht schnell, sobald die Kennung getippt ist und unten "OK" betätigt wird fängt
das blöde Ding an sich anzumelden..
 
Zuletzt bearbeitet:

macmanmuc

Mitglied
Mitglied seit
29.07.2007
Beiträge
925
interessant so etwas zu erfahren..., was meinst du mit "den rest abschalten..." ?
 
Oben