Benutzerdefinierte Suche

Probleme mit WLan und PB

  1. ludmilla

    ludmilla Thread StarterMacUser Mitglied

    Mitglied seit:
    14.08.2005
    Beiträge:
    196
    Zustimmungen:
    1
    Hallo,

    ich bin am Verzweifeln.
    Seit ca. 1 Woche habe ich endlich einen DSL-Anschluß und konnte auch ein paar Tage über WLan ins Internet. Seit Freitag geht nichts mehr. Mein PB zeigt an, keinen Empfang zu haben. Leider habe ich zur Zeit keine Möglichkeit mittels Kabel und Mac ins Internet zu kommen - mein Windows Rechner muß mal wieder herhalten.....
    Das PB ist praktisch neu - kann trotzdem die Airportkarte defekt sein? Oder gibt es einen anderen Grund?

    Wäre über Eure Hilfe sehr dankbar
    ludmilla
     
    ludmilla, 03.10.2005
  2. volksmac

    volksmacMacUser Mitglied

    Mitglied seit:
    04.05.2004
    Beiträge:
    3.104
    Zustimmungen:
    20
    kann sein das die karte defekt ist. kannst du irgendwo in der nähe in einem cafe mit hotspot eventuell mal checken ob die karte noch funzt.
    wie kommst du denn mit dem PC ins netz. via Wlan?
    dann würde ich die systemeinstellungen> netzwerk überprüfen ob alles richtig eingestellt ist. es gibt auch ein freeware app. istumbler - holst die bei versiontracker und kannst so auch versuchen die airportkarte zu testen ob sie was findet.
    welche Wlan station ? ist alles etwas ungenau was du hier schreibst. mehr fakten wäre besser zu fehlersuche.
     
    volksmac, 03.10.2005
  3. Junior-c

    Junior-c

    Du bist im falschen Forum --> Netzwerk ;)

    Welchen Router verwendest du?

    Ich sag mal einfach LAN Kabel anstecken und bei Ethernetverbindung auf DHCP stellen wenn du beim Router DHCP aktiviert hast. Ansonsten eine manuelle IP (im passenden Bereich), Sub/Teilnetzmaske und Router/Gateway eintragen, ev. noch DNS. Geht alles auf der gleichen Seite.

    Wenn die Verbindung zum Router über Ethernet klappt dann im Webinterface des Routers schauen ob die WLan Einstellungen passen, also WLan aktiv, du nicht durch die MAC Kontrolle ausgesperrt bist, ev. nochmal das Kennwort für die Verschlüsselung am PB eingeben.

    MfG, juniorclub.
     
    Junior-c, 03.10.2005
  4. ludmilla

    ludmilla Thread StarterMacUser Mitglied

    Mitglied seit:
    14.08.2005
    Beiträge:
    196
    Zustimmungen:
    1
    Danke für Eure Antworten.
    Habe das Problem zum Glück gelöst - hatte eine falsche Einstellung meiner Fritz-box. Jetzt kann ich wieder surfen.....

    Viele Grüße
    Ludmilla
     
    ludmilla, 04.10.2005
Die Seite wird geladen...
Ähnliche Themen - Probleme WLan
  1. BlaueRakete

    WLAN Probleme

    BlaueRakete, 22.06.2017, im Forum: MacBook
    Antworten:
    28
    Aufrufe:
    997
    Olivetti
    07.07.2017
  2. hitman1871

    MBP 2010 WLAN-Probleme

    hitman1871, 28.05.2017, im Forum: MacBook
    Antworten:
    16
    Aufrufe:
    292
    Holger721
    28.05.2017
  3. Ringelsocke
    Antworten:
    3
    Aufrufe:
    186
    Paul1983
    17.03.2017
  4. greenflo
    Antworten:
    47
    Aufrufe:
    2.955
    vinyl.ger
    05.01.2017
  5. Sandman78
    Antworten:
    11
    Aufrufe:
    297
    YoungApple
    17.12.2016