1. Wenn du alle Inhalte sehen, oder selber eine Frage erstellen möchtest, kannst du dir in wenigen Sekunden ein Konto erstellen. Die Registrierung ist kostenlos, als Mitglied siehst du keine Werbung!

Probleme mit Wacom Intuos Tablet unter Win10/Parallels15

Diskutiere das Thema Probleme mit Wacom Intuos Tablet unter Win10/Parallels15 im Forum Windows auf dem Mac.

  1. Al Terego

    Al Terego Thread Starter Mitglied

    Beiträge:
    4.623
    Medien:
    1
    Zustimmungen:
    374
    Mitglied seit:
    02.03.2004
    Hallo zusammen.

    Na da habe ich mir ja wieder was eingefangen.
    Ich bin von Parallels 13 auf 15 hochgegangen und nun zickt mein Tablet rum.
    Besser gesagt: Die Steuerung per Stift.

    Ich arbeite oft mit dem neuesten Office 365 Business in PowerPoint.
    Und da stört es gewaltig.
    Menüs klappen nicht mehr auf etc.

    Ich habe auch Kontakt mit dem Parallels-Support, aber da die von sonstwoher in Remote-Session keinen Zugríff auf meinen Pen haben werden, wird das wohl ein schwieriges Thema werden. Und ich bin mitten im Projekt und die Zeit drängt mal wieder.

    Ich habe auch die neuesten Wacom Treiber installiert auf MacOS und unter Windows 10. Wobei das Wacom nicht als Gerät erkannt wird, das manuell eingestellt werden könnte. Vielleicht ist DAS der Knackpunkt. Aber der Cursor wird dennoch angezeigt und bewegt sich auf prächtig, bloß die Zuweisung der Klicks und alles andere ist eben komplett im Eimer.
    Sämtliche Möglichkeiten, die es unter Windows 10 gibt, habe ich schon durch. Vielleicht irgendwo ein falsches Häkchen gesetzt? Ich wüsste keins.
    Die Apple Magic Mouse funktioniert unter Windows 10 tadellos auch Stellen, an denen der Stift dort Mist baut.

    Falls einer von Euch noch einen Hinweis für mich hat, woran es liegen könnte, würde ich mich freuen.
    Besten Gruß, Al


    Eckdaten _____
    imac 27" Retina 5K
    Mac Mojave 10.14.5
    Parallels 15
    Windows 10
    Office 365 Business Premium 64bit
    Wacom Intuos PTK-440
     
  2. Al Terego

    Al Terego Thread Starter Mitglied

    Beiträge:
    4.623
    Medien:
    1
    Zustimmungen:
    374
    Mitglied seit:
    02.03.2004
    Ah, ich sehe schon, ich bi allein auf weiter Flur mit meinem Problemchen.
    Falls ich selber ein Stück weiterkommen sollte, werde ich es hier posten.
    Gruß, Al
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...