Probleme mit Videos anschauen Quicktime

  1. robocop

    robocop Thread StarterMacUser Mitglied

    Mitglied seit:
    22.08.2005
    Beiträge:
    25
    Zustimmungen:
    0
    Hallo ich hab folgendes Problem. Ich hab eine DVD mit 3 Qt Clips (HDV 1080i) leider kann ich die bei mir auf Quicktime (QuickTime™ Version 7.1.2, Player Version 7.1.2 (v7.1.2) nicht anschauen. Ich hör nur den Ton sehe aber leider kein Bild...
    Ich habe die aktuellste Version des Quicktime.
    Brauch ich da evtl noch ein spezielles Plug_in wegen HDV 1080i???
    Beim VLC Player seh ich auch kein Bild, auch nur Ton...


    Mac OSX 10.3.9
    Dual 1.8 GHz
     
    robocop, 11.07.2006
  2. Tensai

    TensaiMacUser Mitglied

    Mitglied seit:
    02.11.2004
    Beiträge:
    10.941
    Zustimmungen:
    582
    Wie siehts von Festplatte aus? Also Clip auf Festplatte kopieren und von dort abspielen. Gehts eventuell in iMovie HD?
     
    Tensai, 11.07.2006
  3. robocop

    robocop Thread StarterMacUser Mitglied

    Mitglied seit:
    22.08.2005
    Beiträge:
    25
    Zustimmungen:
    0
    Clips sind auf Festplatte kopiert. Im i-Movie dasselbe Problem: Audio ja Bild nein
     
    robocop, 11.07.2006
  4. Tensai

    TensaiMacUser Mitglied

    Mitglied seit:
    02.11.2004
    Beiträge:
    10.941
    Zustimmungen:
    582
    Es ist aber schon im Apple Intermediate Codec?
     
    Tensai, 11.07.2006
  5. robocop

    robocop Thread StarterMacUser Mitglied

    Mitglied seit:
    22.08.2005
    Beiträge:
    25
    Zustimmungen:
    0
    Ja, da bin ich mir sicher. Ich habe es von einem Apple User erhalten. Der konnte das File mit dem aktuellsten Quicktime Player anschauen. Er hat aber im Gegensatz zu mir (10.3.9) Tiger als Betriebssystem. Ich glaube zwar nicht dass das einen Unterschied machen sollte. Oder doch?
     
    robocop, 12.07.2006
  6. Tensai

    TensaiMacUser Mitglied

    Mitglied seit:
    02.11.2004
    Beiträge:
    10.941
    Zustimmungen:
    582
    Vielleicht, ist ein Tiger-Mac in der Nähe zum testen? Hast du iMovie 6?
     
    Tensai, 12.07.2006
  7. xr2-worldtown

    xr2-worldtownMacUser Mitglied

    Mitglied seit:
    29.12.2005
    Beiträge:
    3.366
    Zustimmungen:
    131
    Könnte es nicht auch sein, dass sein Mac zu langsam ist und das Video deshalb nicht anzeigen kann? Wenn ich auf meinem iBook die HD-Videos von der Apple Homepage in voller Auflösung anschauen möchte, bekomm ich auch nur Ton und ein sich alle 3-5 Sekunden aktualisierendes Bild. Wenn sein Mac dann noch langsamer ist, wäre es doch möglich dass gar kein Bild angezeigt wird, oder?
     
    xr2-worldtown, 12.07.2006
  8. Tensai

    TensaiMacUser Mitglied

    Mitglied seit:
    02.11.2004
    Beiträge:
    10.941
    Zustimmungen:
    582
    Es ist kein H264, sondern HDV mit Apple Intermediate Codec. Der ist nicht ganz so anspruchsvoll wie H264.
     
    Tensai, 12.07.2006
  9. xr2-worldtown

    xr2-worldtownMacUser Mitglied

    Mitglied seit:
    29.12.2005
    Beiträge:
    3.366
    Zustimmungen:
    131
    Aha… :confused:
    Werd mich dann mal bei Google ein bisschen schlau machen. :D
     
    xr2-worldtown, 12.07.2006
  10. robocop

    robocop Thread StarterMacUser Mitglied

    Mitglied seit:
    22.08.2005
    Beiträge:
    25
    Zustimmungen:
    0
    ICh glaube es liegt an dem HDV 1080i Zusatz. Ich kann das mit Quicktime noch nicht anschauen. Ich hab jetzt ein normales mpeg 4 angefordert. Damit gehts ganz sicher
     
    robocop, 12.07.2006
Die Seite wird geladen...
Ähnliche Themen - Probleme Videos anschauen
  1. kitesurfer35
    Antworten:
    1
    Aufrufe:
    126
    luxus13
    15.05.2017
  2. grafikbar
    Antworten:
    0
    Aufrufe:
    244
    grafikbar
    24.02.2017
  3. Marmorhaus
    Antworten:
    25
    Aufrufe:
    637
    ekki161
    01.03.2017
  4. morevisions
    Antworten:
    3
    Aufrufe:
    219
    Maulwurfn
    16.10.2016
  5. tomgalt
    Antworten:
    0
    Aufrufe:
    308
    tomgalt
    15.01.2007