Probleme mit Umlauten

  1. ax power

    ax power Thread Starter MacUser Mitglied

    Mitglied seit:
    21.10.2005
    Beiträge:
    634
    Zustimmungen:
    8
    Hallo Leute,

    erstmal Frohe Weihnachten :)

    warum wird bei mir im safari & tiger die umlaute ä,ü etc nicht richtig angezeigt? habe ich wo was verstellt? brauche hilfe

    danke

    mfg
    ax-power
     
    ax power, 25.12.2005
    #1
  2. Plastik

    Plastik MacUser Mitglied

    Mitglied seit:
    24.01.2005
    Beiträge:
    578
    Zustimmungen:
    2
    hast du auch die standard-codierung in den safari-einstellungen auf iso latin 1?
     
    Plastik, 25.12.2005
    #2
  3. oneOeight

    oneOeight MacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.160
    Zustimmungen:
    3.885
    weil dann die webseiten, die du dir anguckst entweder die umlaute nicht richtig html-kodiert haben oder die zeichensatz-kodierung nicht korrekt angegeben haben...
    (normalerweise so die "ich kenn nur den IE, und der zeigt das richtig an" webseiten macher fraktion ;) )
     
    oneOeight, 25.12.2005
    #3
  4. ax power

    ax power Thread Starter MacUser Mitglied

    Mitglied seit:
    21.10.2005
    Beiträge:
    634
    Zustimmungen:
    8
    ups hatte es auf MAC OS Lateinisch

    danke für eure hilfe :)
    frohes fest
     
    ax power, 25.12.2005
    #4
Die Seite wird geladen...
Ähnliche Themen - Probleme Umlauten
  1. Ronny84
    Antworten:
    2
    Aufrufe:
    86
  2. gagio
    Antworten:
    3
    Aufrufe:
    161
    gagio
    06.07.2017
  3. fabl
    Antworten:
    1
    Aufrufe:
    66
    noodyn
    03.07.2017
  4. Switchbitch
    Antworten:
    1
    Aufrufe:
    397
    Ulfrinn
    11.06.2009
  5. scheibenwischer

    Probleme mit Umlauten

    scheibenwischer, 10.10.2004, im Forum: Mac OS
    Antworten:
    11
    Aufrufe:
    1.031
    Agmemon
    12.10.2004