Probleme mit Shockwave und Safari

Dieses Thema im Forum "Netzwerk-Software" wurde erstellt von letsdoit, 25.12.2003.

  1. letsdoit

    letsdoit Thread Starter Mitglied

    Beiträge:
    950
    Zustimmungen:
    16
    Mitglied seit:
    08.03.2003
    hi leute!

    ich habe ein problem mit safari (neueste version unter panther).

    irgendwie will mein browser keine shockwave-dateien abspielen. immer wenn ich eine ".swf" datei ansteure, dann öffnet safari ein neues fenster, ich sehe in der adresszeile die zieladresse (zBsp. http://xxxxxxxx.de/xxxxxxx.swf) und den fortschrittsbalken kurz und dann bleibt das fenster leer, die zieladresse verschwindet und ich sehe ein leeres fenster als ob ich einfach nur ein neues safari-fenster geöffnet hätte.

    selbstverständlich habe ich die plug-ins von macromedia diesbezüglich schon installiert. sogar ein entfernen und neuinstallieren hat nichts gebracht.

    hoffentlich kann mir jemand helfen. im moment kann ich nämlich keine swf-dateien ansehen.

    vielen dank und schöne feiertage

    letsdoit
     
  2. Macs Pain

    Macs Pain Mitglied

    Beiträge:
    5.794
    Zustimmungen:
    540
    Mitglied seit:
    26.06.2003
    Tja, das hat Safari bei mir auch noch nie gemacht. Tipp: Nimm nen anderen Browser. Safari is immernoch nicht zu gebrauchen.
     
Die Seite wird geladen...

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.