Probleme mit Razer Pro Solutions

KudosCry

Neues Mitglied
Thread Starter
Registriert
22.01.2007
Beiträge
9
Hallo erstmal, ich bin neu am Mac (iMac 17" - x1600 - 2GB RAM). WIr haben den iMac als Ersatz für den PC meiner Freundin gekauft, der immer öfter Zicken gemacht hat und bisher sind wir beide 100% begeistert (mein nächster Computer wird sicher auch ein Mac). Aber eine Sache macht uns gewaltige Probleme: meine Freundin kommt mit der Mighty Mouse gar nicht zurecht, also haben wir eine Razer Pro gekauft, die auch sofort funktioniert hat. Nach der Treiberinstallation jedoch war es nichtmehr möglich die restlichen Tasten der Maus für etwas anderes als Linksklick zu benutzen (auch die rechte Maustaste nicht). In den Razer Treibereinstllungen kann man die Buttons zwar belegen, aber bringen tut das Nichts. Auch in den normalen Mauseinstellungen kann man dazu keine Einstellungen machen. Also flugs den Razer Treiber wieder rausgeworfen aber jetzt funktioniert die rechte Maustaste immer noch nicht. Die Mighty Mouse und eine alte Logitech funktionieren aber :(
Was tun?
 

Tentacle

Mitglied
Registriert
20.07.2004
Beiträge
907
Hi und willkommen. Ich benutze auch eine Razer Pro und sie funktioniert tadellos. Ich habe allerdings von der Razer Seite die neuesten Treiber geladen. In den Systemeinstellung wird also unter "Sonstige" die Versionsnummer mit 1.6.5 angegeben. Diese war bei mir auch nicht mitgeliefert sondern mußte sie erst herunterladen. Hoffe das hilft bei euch.
 

KudosCry

Neues Mitglied
Thread Starter
Registriert
22.01.2007
Beiträge
9
Die von uns benutzten Treiber waren die Neuesten (1.6.6).
 

Tentacle

Mitglied
Registriert
20.07.2004
Beiträge
907
Ui, dann hab sogar ich einen alten. :( Hmm, dann kann ich dir leider nicht weiterhelfen, aber probier es doch mal mit v.1.6.5, schließlich gibt es die auch noch zum Download.
 

KudosCry

Neues Mitglied
Thread Starter
Registriert
22.01.2007
Beiträge
9
Werden wir mal machen, ich halte euch auf dem Laufenden
 
Oben Unten