Probleme mit Pleiades extern Festplatte.

Dieses Thema im Forum "Peripherie" wurde erstellt von anybodyelse, 01.04.2006.

  1. anybodyelse

    anybodyelse Thread Starter MacUser Mitglied

    MacUser seit:
    13.04.2005
    Beiträge:
    328
    Zustimmungen:
    1
    Hallo habe heute diese Festplatte neu erhalten.

    Pleiades FireWire800 / USB2 - 250GB - 7200rpm / 8MB (Samsung)

    Über USB 2.0 gibt es keine Probleme, die Festplatte wird erkannt. Leider ist das anders wenn ich sie an Firewire800 anschliesse. Manchmal wird sie erkannt und ganz oft leider nicht. Habt ihr irgendwelche Ideen. Wie soll ich die Festplatte anstellen ?
    Würde mich über Hilfe freuen.
     
  2. nicolas-eric

    nicolas-eric MacUser Mitglied

    MacUser seit:
    30.05.2005
    Beiträge:
    7.731
    Zustimmungen:
    10
    über fw800 gehts nicht immer? hast du mal mit der hardware test cd den mac geprüft? vileicht ist der anschluss defekt.
    hast du mal n anderes kabel genommen? vielleicht ist ja das der übeltäter?

    usb2 wäre ja echt blöd, davon kann man nicht booten und lahm ist das ganze auch noch.

    wenn alles nichts hilft würde ich die platte umtauschen/zurückgeben.
     
  3. anybodyelse

    anybodyelse Thread Starter MacUser Mitglied

    MacUser seit:
    13.04.2005
    Beiträge:
    328
    Zustimmungen:
    1
    Hardware test cd ? Wo? Wie?
     
  4. nicolas-eric

    nicolas-eric MacUser Mitglied

    MacUser seit:
    30.05.2005
    Beiträge:
    7.731
    Zustimmungen:
    10
    das ist ne cd die mit dem mac geliefert wurde. bei neueren macs ist das auch auf der betriebssystem dvd drauf. von der muss man dann booten und kann von da aus den hardware test ausführen.
     
  5. atc

    atc MacUser Mitglied

    MacUser seit:
    25.07.2005
    Beiträge:
    4.603
    Zustimmungen:
    189
    FW sollte eigentlich immer funktionieren. Mach' mal wie oben schon gesagt den Hardware-Test und schau was das HD Dienstprogramm sagt.
     
  6. nicolas-eric

    nicolas-eric MacUser Mitglied

    MacUser seit:
    30.05.2005
    Beiträge:
    7.731
    Zustimmungen:
    10
    meist ist aber das kabel der übeltäter. hatte schon viele defekte FW kabel...hab das gefühl dass sich die sogar "kaputt-hängen"...
     
  7. atc

    atc MacUser Mitglied

    MacUser seit:
    25.07.2005
    Beiträge:
    4.603
    Zustimmungen:
    189
    Ja, das Kabel kann es auch sein. Mal abwarten was der Hardwaretest ergibt.
     
  8. Hab ebenfalls ein Pleiades800+ Gehäuse und das hängt via FW800 an meinem PB. Hat noch nie gezickt (seit Jänner 2005). Machen dir andere FW Geräte auch hin und wieder Probleme?

    MfG, juniorclub.
     
  9. anybodyelse

    anybodyelse Thread Starter MacUser Mitglied

    MacUser seit:
    13.04.2005
    Beiträge:
    328
    Zustimmungen:
    1
    Leider habe ich die CD nicht zu Hand.

    Aber ja ich hatte schon mit der BigDisk Lacie 500GB ein sehr ähnliches Problem, aber die wurde nicht mal mehr über USB2.0 erkannt.

    Wenn die Festplatte kurzzeitig im Festplatten Dienstprogramm angezeigt (über FW800 angeschlossen) wird. Dann gibt es bei der Überprüfung eine Fehlermeldung. "Laufwerk kann nicht ausgeschaltet werden."
    Reparieren kann man die Festplatte leider auch nicht. Wenn ich sie aber versuche zu löschen passiert etwas interessantes. Zu erst kann ich sie gar nicht. Aber dann wird auf einmal die Festplatte im Festplattendienstprogramm doppelt angezeigt und sie erscheint dann auch auf den Desktop. Wobei sie irgendwann wieder verschwindet.

    Ich bin jetzt langsam verwirrt oder eher der Apfel. Ich habe die Festplatte auch mal auf FAT32 formatiert. Dann erscheint sie gar nicht.
     
  10. Hm... Dann würde ich a) das Gehäuse mal an einem anderen Mac (mit FW800) testen und falls das nicht klappt b) das Gehäuse austauschen lassen. Hast du noch Garantie? Vielleicht gibts ja ein Hardwareproblem. Mehr fällt mir leider nicht ein, aber das Verhalten ist mit Sicherheit nicht üblich!

    MfG, juniorclub.
     
Die Seite wird geladen...

Diese Seite empfehlen