Probleme mit neuem Powerbook!

  1. krachti

    krachti Thread StarterMacUser Mitglied

    Mitglied seit:
    10.04.2005
    Beiträge:
    14
    Zustimmungen:
    0
    Hallo,
    ich bin seit gestern Besitzer eines PowerBooks G4 15''. Dies ist mein erster Apple Computer und ich muss sagen, ich bin ziemlich enttäuscht. Sobald ich die Buchstaben "o,p,ö,ä,ß" oder das Zeichen "-" eingebe, erscheinen nicht nur die betreffenden Buchstaben sondern zusätzlich immer ein oder mehrere "ü's" auf dem Bildschirm? Hat vielleicht jemand eine Idee, woran das liegen könnte und wie man dieses Problem beseitigen kann? Ich denke ja, dass das Problem sich nicht so einfach beseitigen lassen wird. Weiss vielleicht jemand, wie eine Reklamation durchgeführt wird? Ich habe das PowerBook im Internet (Apple Store "Bildung und Wissenschaft") gekauft.
    Vielen Dank für eure hoffentlich vielen guten Tipps!
     
    krachti, 10.04.2005
  2. benjii

    benjiiMacUser Mitglied

    Mitglied seit:
    02.03.2005
    Beiträge:
    2.414
    Zustimmungen:
    185
    In welchem Programm passiert denn das? Und ist das immer so, bei jedem Textprogramm?

    Aber mal keine Panik - das muss keine Reklamation sein... :)
     
    benjii, 10.04.2005
  3. Eames

    EamesMacUser Mitglied

    Mitglied seit:
    26.09.2003
    Beiträge:
    2.572
    Zustimmungen:
    14
    Hm. Seltsam. Schon mal die Systemeinstellungen » Landeseinstellungen » Tastaturmenü überprüft, ob dort auch wirklich Deutsch angehakt ist?

    Gruss . Mikalux
     
    Eames, 10.04.2005
  4. rainmaker

    rainmakerMacUser Mitglied

    Mitglied seit:
    11.10.2004
    Beiträge:
    284
    Zustimmungen:
    0
    Wenn man einen Kaufvertrag im Internet abgeschlossen hat, hat man 14 Tage Rückgaberecht und du musst dies nicht mal begründen.

    Jedoch würde ich erstma näher beschreiben wo du das Problem mit den üüüüüüüüssss und so hast!
     
    rainmaker, 10.04.2005
  5. krachti

    krachti Thread StarterMacUser Mitglied

    Mitglied seit:
    10.04.2005
    Beiträge:
    14
    Zustimmungen:
    0
    Also, die Ländereinstellungen habe ich schon überprüft (ich dachte zuerst, ich hätte fälschlicherweise türkisch angekreuzt!).Das Problem mit den "ü's" ist in jedem Programm vorhanden. Da mein Powerbook ja ganz neu ist, habe ich es zuerst beim Anmelden (also unter Mac OS X) bemerkt. Ferner ist es im Webbrowser und unter Pages und Keynote vorhanden!
     
    krachti, 10.04.2005
  6. benjii

    benjiiMacUser Mitglied

    Mitglied seit:
    02.03.2005
    Beiträge:
    2.414
    Zustimmungen:
    185
    Also ich kann mir beim besten Willen nicht vorstellen, dass das ein Hardware-Problem ist. Zur Sicherheit würde ich mal noch eine Systemreparatur machen:

    Entweder mit gedrückter Apfel + s Taste starten, danach fsck -f (das - liegt auf ß) eingeben. Das System wird dann überprüft und ggf. repariert. Danach reboot eingeben.

    Oder System CD 1 einlegen, c beim Start gedrückt halten und dann mit dem Festplatten-Dienstprogramm das System auf dem Rechner überprüfen und ggf. reparieren lassen.
     
    benjii, 10.04.2005
  7. norbi

    norbiMacUser Mitglied

    Mitglied seit:
    14.01.2003
    Beiträge:
    3.506
    Zustimmungen:
    22
    Sicher kein Hardwarefehler. Sicher kein Softwarefehler. Nur ein Einstellungsproblem.

    Gehe in die Systemeinstellungen->Landeseinstellungen->Tastaturmenü und klicke links unten "Tastaturmenü in der Menüleiste anzeigen". rechts oben siehst Du dann ein Sprachensymbol (Fahne). Dort stellst Du auf Deutsch, um sicherzugehen, daß auch wirklich Deutsch ausgewählt ist und probierst es nochmal.

    Ich hab's selbst probiert: mit "falschen" Tastatureinstellungen erhälst Du bei opöäß eben andere Zeichen.

    No.
     
    norbi, 10.04.2005
  8. SirSalomon

    SirSalomonMacUser Mitglied

    Mitglied seit:
    26.10.2003
    Beiträge:
    4.789
    Zustimmungen:
    116
    Und wenn Du es garnicht in den Griff bekommst, installiere das MacOS einfach neu. Da wirst Du dann nach dem Tastaturlayout gefragt. Nebenbei kannst Du alle anderen, nicht benötigten Layouts, aus der Installationsvorgabe entfernen.
     
    SirSalomon, 10.04.2005
  9. Junior-c

    Junior-c

    Schon mal mit der Wiederholrate und der Ansprechverzögerung der Tastatur gespielt? ;)
    Denn so wie sich das anhört ist dir das Keyboard einfach zu schnell... :p

    MfG, juniorclub.
     
    Junior-c, 10.04.2005
  10. olbea

    olbeaMacUser Mitglied

    Mitglied seit:
    02.07.2004
    Beiträge:
    904
    Zustimmungen:
    24
    Vielleicht klemmt ja auch die Tastatur...
    Kenne ich von alten Toshiba Notebooks.
     
    olbea, 10.04.2005
Die Seite wird geladen...
Ähnliche Themen - Probleme neuem Powerbook
  1. eiermann
    Antworten:
    7
    Aufrufe:
    318
    Fl0r!an
    05.07.2017
  2. Mmmac
    Antworten:
    2
    Aufrufe:
    606
  3. Coliban
    Antworten:
    54
    Aufrufe:
    9.085
    ekki161
    20.12.2011
  4. stgt.andre
    Antworten:
    10
    Aufrufe:
    686
    Konrad Zuse
    07.03.2006
  5. kasi68
    Antworten:
    11
    Aufrufe:
    666