Probleme mit NETINFO und Vhost

  1. bossy22

    bossy22 Thread StarterMacUser Mitglied

    Mitglied seit:
    28.07.2005
    Beiträge:
    56
    Zustimmungen:
    0
    Hallo,

    folgende Problematik.

    Ich habe über den NetInfo Manager mehrere lokale Vhosts, die auf meiner Linux Box laufen eingerichtet. soll heissen, den Namen vergeben und dazu die IP wo der Vhost zu finden ist.

    Nun habe ich das gleiche mit einer externen IP Adresse im Netz versucht.

    Hier findet der MAC nun immer die alte Seite. Ich habe die IP und den Namen sowohl Im NetInfo Manager, als auch in der /etc/hosts eingetragen.

    Kein Erfolg. Auf der Linux Kiste, und auf Windows funzt alles Tadellos.

    Hier die Einträge:

    192.168.0.30 http://www.deesworld.local
    192.168.0.30 deesworld.local
    192.168.0.30 http://www.dantao.local
    192.168.0.30 dantao.local
    192.168.0.30 admin.deesworld.local
    192.168.0.30 admin.dantao.local
    213.239.196.163 dantao.de
    213.239.196.163 admin.dantao.de

    Irgend nen Rat?

    Gruß

    Bossy
     
    bossy22, 01.09.2005
Die Seite wird geladen...
Ähnliche Themen - Probleme NETINFO Vhost
  1. EstherWINF
    Antworten:
    5
    Aufrufe:
    586
    EstherWINF
    23.11.2016
  2. stefan19773
    Antworten:
    4
    Aufrufe:
    1.490
    stefan19773
    25.03.2014
  3. Herr Patschulke
    Antworten:
    7
    Aufrufe:
    1.472
    Herr Patschulke
    14.12.2013
  4. kuegelidoc
    Antworten:
    4
    Aufrufe:
    1.071
  5. virdia
    Antworten:
    11
    Aufrufe:
    772