Benutzerdefinierte Suche

Probleme mit Mail

  1. Incoming1983

    Incoming1983 Thread StarterMacUser Mitglied

    Mitglied seit:
    23.07.2005
    Beiträge:
    7.545
    Zustimmungen:
    1
    Hallo!

    Derzeit habe ich noch folgende Probleme mit Mail:

    Imap4 (schwerwiegender Fehler beim Mails holen):
    Wird auf dem Server eine Mail gelöscht, löscht Mail diese Mail lokal OHNE nachzufragen auch. Wie änder ich dies?

    Mailansicht:
    Wo kann ich auswählen, daß ich die Mail völlig plain anschauen will, also so, wie sie ist vom Header bis zum Ende des letzten Attachements.
    Klar, ich kann sie abspeichern und dann im Texteditor öffnen, aber geht das auch komfortabler, wie z.B. in "The Bat!"?

    Imap4 (Ordner):
    Wo kann ich einstellen, daß per default alle Ordner synchronisiert werden, die auf dem Imap Server existieren?
    Edit: Sorry, war mißverständlich. Ich meinte natürlich, daß neue Mails in anderen Ordnern ebenfalls im Posteingang landen.

    Schonmal danke im voraus!

    Gruß,
    David
     
    Incoming1983, 14.06.2006
  2. jlepthien

    jlepthienMacUser Mitglied

    Mitglied seit:
    05.04.2004
    Beiträge:
    4.858
    Zustimmungen:
    118
    Ziemlich spaet, aber du kannst dir die langen Header anzeigen lassen, indem du einen Rechtsklick auf die graue Flaeche neben dem Email-loeschen Button machst und dann ueber den Menupunkt Symbolleiste anpassen den Button fuer lange Header in deine Menuleiste ziehst. Jetzt hast du den langen Header auf Knopfdruck zur Verfuegung.
     
    jlepthien, 26.06.2006
  3. Incoming1983

    Incoming1983 Thread StarterMacUser Mitglied

    Mitglied seit:
    23.07.2005
    Beiträge:
    7.545
    Zustimmungen:
    1
    Danke für deinen Tip ;-)
     
    Incoming1983, 06.11.2006
  4. jlepthien

    jlepthienMacUser Mitglied

    Mitglied seit:
    05.04.2004
    Beiträge:
    4.858
    Zustimmungen:
    118
    Ach, bist du wieder aufgewacht ;)
    Naja, hoffentlich hilft es.
     
    jlepthien, 06.11.2006
  5. DJDicht

    DJDichtMacUser Mitglied

    Mitglied seit:
    16.06.2005
    Beiträge:
    60
    Zustimmungen:
    0
    Noch ein Problem: Ordner anlegen.
    Bei meinem ImapAccount funktionieren die Ordner optimal bei mir. Jedoch, wenn ich lokale Ordner anlegen will, spukt das Mail "Konnte Ordner nicht anlegen" aus. Ich habe die plist gelöscht und nochmals neu eingerichtet, das gleiche. Auch beim reparieren der Rechte hat sich leider nichts gebessert. Ist der Fehler bekannt?
    Gruß Andi
     
    DJDicht, 05.02.2007
  6. eMac_man

    eMac_manMacUser Mitglied

    Mitglied seit:
    08.10.2003
    Beiträge:
    30.813
    Zustimmungen:
    2.892
    Da stellt sich die Frage, wo Du die neuen Ordner anlegen möchtest.
    Gruss
    der eMac_man
     
    eMac_man, 05.02.2007
  7. DJDicht

    DJDichtMacUser Mitglied

    Mitglied seit:
    16.06.2005
    Beiträge:
    60
    Zustimmungen:
    0
    ich möchte die ordner lokal anlegen im mail.
    also auf der linken seite in der leiste... (button +)

    da kommt dann der fehler konnte nicht angelegt werden.
     
    DJDicht, 05.02.2007
  8. eMac_man

    eMac_manMacUser Mitglied

    Mitglied seit:
    08.10.2003
    Beiträge:
    30.813
    Zustimmungen:
    2.892
    Du darfst nicht auf das "+" gehen, sondern musst daneben das "Zahnrad" benutzen. Da wählst Du "Neues Postfach".
    Gruss
    der eMac_man
     
    eMac_man, 05.02.2007
  9. DJDicht

    DJDichtMacUser Mitglied

    Mitglied seit:
    16.06.2005
    Beiträge:
    60
    Zustimmungen:
    0
    KOmmt wieder:

    Erstellen des Postfaches fehltgeschlagen.

    Der Pfad ...Lib/Mail/Mailboxes/xxx.mbox" konnte nicht erstellt werden.
    Aber ich bin mal in das Verzeichnis. Dort lag ein Dokument mit 0 kB, das Mailboxes heißt. somit konnte er kein Verzeichnis erstellen. Diese Dati habe ich gelöscht nun gehts ich hoffe ich habe nichts kaputt gemacht.
    Gruß Andi
     
    DJDicht, 05.02.2007
  10. eMac_man

    eMac_manMacUser Mitglied

    Mitglied seit:
    08.10.2003
    Beiträge:
    30.813
    Zustimmungen:
    2.892
    Hm, das ist jetzt etwas seltsam. Ob Mail diese Funktion bei imap nicht unterstützt?
    Gruss
    der eMac_man
     
    eMac_man, 05.02.2007
Die Seite wird geladen...
Ähnliche Themen - Probleme Mail
  1. Blackburne
    Antworten:
    1
    Aufrufe:
    123
    agrajag
    06.07.2017
  2. FunZer
    Antworten:
    3
    Aufrufe:
    124
    elChupete
    07.06.2017
  3. vinnnce
    Antworten:
    3
    Aufrufe:
    397
    Lernwille
    29.10.2016
  4. spedy 69
    Antworten:
    3
    Aufrufe:
    743
    spedy 69
    12.10.2016
  5. NicoleMacuser

    Probleme mit Mail

    NicoleMacuser, 30.06.2016, im Forum: Mac OS Software
    Antworten:
    5
    Aufrufe:
    304
    oneOeight
    01.07.2016