Probleme mit Lüfter in G4 MP 500 (Gigabit)

  1. WOA

    WOA Thread StarterMacUser Mitglied

    Mitglied seit:
    01.08.2003
    Beiträge:
    103
    Zustimmungen:
    0
    Hi all,

    seit gestern ist der Lüfter (Netzwerk) meines G4 MP 500 (Gigabit Ethernet) ziemlich laut geworden. Habe das Gefühl, daß er wohl demnächst die Grätsche macht. :(
    Habt Ihr ne Idee, wo man (möglichst günstig und auch möglichst fix) ein Ersatz-Netzteil mit Lüfter bekommt und ob der Umbau kompliziert ist.

    Bin nicht der Megaschrauber, zum Platten tauschen und Laufwerke einbauen hat's aber bisher gereicht. ;)

    Bin für jeden Tipp dankbar!

    Beste Grüße,
    Phil
     
  2. mattmiksys

    mattmiksysMacUser Mitglied

    Mitglied seit:
    04.06.2003
    Beiträge:
    1.907
    Zustimmungen:
    63
    Hallo Phil,
    ich würde in jedem Fall nur den Lüfter wechseln, weil Netzteile auf jeden Fall erheblich teurer ausfallen. Es ist zwar etwas Schrauberei, aber nicht wirklich kompliziert.
    Wichtig ist, dass du die Einbaumaße des Lüfters abnimmst (Lochabstand und Einbaumaße) und auch prüfst, ob zwei oder drei Leitungen zum Lüftermotor gehen (üblicherweise im Netzteil zwei). Mit den Maßen kannst du Ersatz bekommen, ich würde wohl nach einem Papst-Lüfter schauen, den du im Elektronikhandel bekommst, die Dinger haben bezüglich Laufruhe und Lebensdauer einen guten Ruf.
    Das Netzteil ist normalerweise mit ein paar Schrauben zu lösen, der Deckel ist ebenfalls mit ein paar Schrauben befestigt (Nieten sind seltener im Gebrauch). Aufpassen solltest du (sofern überhaupt nötig), keinen Kontakt zu den dicken Elkos zu bekommen, sie halten die Netzspannung evtl. noch eine Weile...
    Gruß,
    Matthias

    P.S.: Ganz vielleicht genügt ja auch ein Tropfen Öl (eher etwas dicker als Nähmaschinenöl), gerade wenn das Geräusch kurzfristig laut geworden ist ... oder sollte gar nur irgendetwas in den Bereich der Flügel gekommen sein??
     
    mattmiksys, 14.11.2003
  3. WOA

    WOA Thread StarterMacUser Mitglied

    Mitglied seit:
    01.08.2003
    Beiträge:
    103
    Zustimmungen:
    0
    Hallo Matthias,

    vielen Dank für die Tipps. Ich werde mich dann mal der Sache annehmen. :)

    Viele Grüße,
    Phil

     
     
  4. juergen

    juergenMacUser Mitglied

    Mitglied seit:
    21.11.2002
    Beiträge:
    154
    Zustimmungen:
    3
    juergen, 16.11.2003
Die Seite wird geladen...
Ähnliche Themen - Probleme Lüfter (Gigabit)
  1. Doleygate
    Antworten:
    20
    Aufrufe:
    308
  2. special08
    Antworten:
    17
    Aufrufe:
    539
    special08
    12.05.2017
  3. Raczpianist
    Antworten:
    2
    Aufrufe:
    154
    Macschrauber
    13.04.2017
  4. cococollector
    Antworten:
    2
    Aufrufe:
    216
    cococollector
    11.04.2017
  5. KEB
    Antworten:
    4
    Aufrufe:
    245