Probleme mit Littlejoe G3 250 MHz Upgrade

  1. Tryxel

    Tryxel Thread StarterMacUser Mitglied

    Mitglied seit:
    02.08.2004
    Beiträge:
    120
    Zustimmungen:
    0
    Ich habe noch einen Powermac 9500, für den ich bei eBay ein Metabox Littlejoe G3 250 MHz Prozessorupgrade gekauft habe. Leider ohne Treiber und Manual. Besitzt jemand noch ein solches bzw. kann mir sagen, wie ich die Jumper und die 3 Drehregler einstellen muss, damit die Karte in meinem 9500er läuft?
     
    Tryxel, 02.08.2004
  2. KaptnKoma

    KaptnKomaMacUser Mitglied

    Mitglied seit:
    17.03.2004
    Beiträge:
    157
    Zustimmungen:
    0
    huhu,

    hab das handbuch hier, koennte dir die betreffende seite eben rausscannen. schaff ich aber leider erst heute abend.

    grueße,

    tobias
     
    KaptnKoma, 03.08.2004
  3. marco312

    marco312MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.176
    Zustimmungen:
    211
    Hallo


    Ich habe die Treiber disc auf deutsch hier auch noch liegen wenn du die Treiber noch brauchst melde dich mit einer PN dann kann ich sie dir Mail ´n.

    Gruß
    Marco
     
    marco312, 03.08.2004
  4. KaptnKoma

    KaptnKomaMacUser Mitglied

    Mitglied seit:
    17.03.2004
    Beiträge:
    157
    Zustimmungen:
    0
    hey tryxel,

    anbei der scan aus dem handbuch.

    grueße,

    tobias



    [​IMG]
     
    KaptnKoma, 03.08.2004
  5. Tryxel

    Tryxel Thread StarterMacUser Mitglied

    Mitglied seit:
    02.08.2004
    Beiträge:
    120
    Zustimmungen:
    0
    Danke, das wäre echt super wenn Du mir die evtl. per E-mail schicken könntest. Tryxel@gmx.de wäre die Adresse.
     
    Tryxel, 03.08.2004
  6. Tryxel

    Tryxel Thread StarterMacUser Mitglied

    Mitglied seit:
    02.08.2004
    Beiträge:
    120
    Zustimmungen:
    0
    Vielen Dank KaptnKoma für die herausgescannte Seite. Die wir dmir bestimmt weiterhelfen. Hast Du vielleicht auch noch die Seite mit der Jumpereinstellung schicken? Links vom Lüfter sind ja welche.
     
    Tryxel, 03.08.2004
  7. marco312

    marco312MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.176
    Zustimmungen:
    211
    Hallo

    Ich habe ja völlig mein obligatorisches willkommen im Forum vergessen bitte um Vergebung


    So Treiber müssten da sein.

    Gruß
    Marco
     
    marco312, 03.08.2004
  8. Tryxel

    Tryxel Thread StarterMacUser Mitglied

    Mitglied seit:
    02.08.2004
    Beiträge:
    120
    Zustimmungen:
    0
    Super, vielen Dank für die Treiber-CD. Die wird mir bestimmt helfen. Jetzt hoffe ich nur noch das mir jemand mit den Jumper-Einstellungen helfen kann.
     
    Tryxel, 03.08.2004
  9. marco312

    marco312MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.176
    Zustimmungen:
    211
    Hallo

    Ich wird mir das mit den Jumpern noch mal anschauen und dir noch mal bescheid geben aber nicht mehr heute,

    Gruß
    Marco
     
    marco312, 03.08.2004
  10. Tryxel

    Tryxel Thread StarterMacUser Mitglied

    Mitglied seit:
    02.08.2004
    Beiträge:
    120
    Zustimmungen:
    0
    Ne, heute mache ich auch bestimmt nichts mehr. Aber vielen Dank für Deine Hilfe.
     
    Tryxel, 04.08.2004
Die Seite wird geladen...
Ähnliche Themen - Probleme Littlejoe MHz
  1. KingToby
    Antworten:
    2
    Aufrufe:
    77
    oneOeight
    18.07.2017
  2. Brokoli1
    Antworten:
    16
    Aufrufe:
    691
    Texas_Ranger
    20.05.2017
  3. Zwackmix
    Antworten:
    2
    Aufrufe:
    429
    Zwackmix
    05.01.2016
  4. LDB
    Antworten:
    14
    Aufrufe:
    1.651
  5. macindoc
    Antworten:
    7
    Aufrufe:
    1.030