Probleme mit iMovie

  1. alterschwede

    alterschwede Thread Starter

    Hallo Forum!

    Ich habe da ein Prob mir iMovie unter 10.3.1.

    Folgende Situation:

    iBook, 800MHz, 30 GB HD, von denen 15 GB frei sind.
    Arbeitsspeicher 640 MB.
    OS 10.3.1 und iMovie 3.0.3

    Wenn ich die DV-Kamera anschließe wird sie tadellos
    erkannt. Jedoch bricht nach etwa 3 Sekunden der
    Importiervorgang ab. Wenn ich nochmals auf importieren
    klicke, ist nach 2 bis 3 Sekunden wieder Sicht im Schacht
    und er bricht ab.

    Woran kann das liegen?

    Unter 10.2.x hat der Import bisher immer ohne Probleme
    funktioniert. Nur leider habe ich keinen Rechner mehr, auf dem
    ich 10.2 nutzen könnte.

    Vorschläge?
     
    alterschwede, 22.11.2003
  2. alterschwede

    alterschwede Thread Starter

    Und hier die Lösung!

    Ich habe ein wenig rumgespielt, und die Lösung für mein
    Problem gefunden: FileVault!

    Mit deaktiviertem FileVault kann ich ohne Probleme importieren
    und schneiden.

    Scheinbar belastet FileVault meine Festplatte oder den "kleinen"
    G3 so sehr, dass der Importvorgang wegen der Ansprechzeit
    des Rechners abgebrochen wurde.

    Michael
     
    alterschwede, 22.11.2003
Die Seite wird geladen...
Ähnliche Themen - Probleme iMovie
  1. Ronny84
    Antworten:
    2
    Aufrufe:
    92
  2. gagio
    Antworten:
    3
    Aufrufe:
    167
  3. fabl
    Antworten:
    1
    Aufrufe:
    66
  4. madhulein

    IMovie Probleme

    madhulein, 13.06.2013, im Forum: Mac OS
    Antworten:
    2
    Aufrufe:
    416
    madhulein
    13.06.2013
  5. waldorfguru

    IMovie HD Sound Probleme

    waldorfguru, 13.07.2008, im Forum: Mac OS
    Antworten:
    0
    Aufrufe:
    381
    waldorfguru
    13.07.2008