probleme mit imovie bei ibook G3

Dieses Thema im Forum "Video" wurde erstellt von greytogreen, 11.09.2003.

  1. greytogreen

    greytogreen MacUser Mitglied

    Mitglied seit:
    02.07.2003
    Beiträge:
    24
    Zustimmungen:
    0
    hallo.
    heute wollte ich zum ersten mal mit meinem ibook einen film von einer DV-camera via firewire in imovie abspeichern. eigentlich fuunktioniert alles wunderbar. ich habe das ganze auch schon mehrmals problemlos mit einem G4 gemacht. so.
    das problem: die ersten 3 clips werden super importiert. ab dann sind über 90 % der clips kaputt. das heisst, sie sind total verpixelt. man kann nichts erkennen. zwischendurch gibt es dann immer ein paar clips, die auch ok sind.
    ich habe 256 mb arbeitsspeicher an bord und frage mich, ob das der grund ist, was mich allerdings wundern würde.
    gibt es beim 10er system auch irgendeine möglickeit, wie beim 9er den programmen mehr arbeitsspeicher zuzuweisen?
    freue mich über hilfe.

    stefan
     
  2. greytogreen

    greytogreen MacUser Mitglied

    Mitglied seit:
    02.07.2003
    Beiträge:
    24
    Zustimmungen:
    0
    hilfe wäre echt cool.
     
  3. Wildwater

    Wildwater Super Moderatorin Super Moderator

    Mitglied seit:
    31.03.2003
    Beiträge:
    11.043
    Zustimmungen:
    331
    hallo

    schreib mal was das für ein ibook ist und welche version von imovie. mich verwundert das etwas, da ich selbst mit meinem imac solche probleme nie hatte.

    arbeitsspeicher wird unter OS X automatisch zugewiesen. schau mal ob du irgendwas im hintergrund laufen hast, das du nicht brauchst.

    vielleicht hilft es, wenn du in den voreinstellungen von imovie die automatische szenenerkennung deaktivierst, ist halt leider nicht so komfortabel zum arbeiten.

    gruss
    wildwater
     
  4. greytogreen

    greytogreen MacUser Mitglied

    Mitglied seit:
    02.07.2003
    Beiträge:
    24
    Zustimmungen:
    0
    es ist ein ibook 14 zoll, 256 mb arbeitsspeicher, 900 mhz.

    hab irgendwie schon alles ausprobiert, aber es will nicht klappen. die imovie version ist 3.0.1.
     
  5. bonsai64

    bonsai64 MacUser Mitglied

    Mitglied seit:
    04.08.2003
    Beiträge:
    316
    Zustimmungen:
    0
    Bei mir klappt das auf meinem 600er iBook auch ohne Probleme... bei der aktuellen Version von iMovie 3.0.3
    Vielleicht hilft ja updaten auf die neueste Version...

    Viele Grüße
    bonsai64
     
Die Seite wird geladen...